PDA

Visualizza la versione completa : Upgrade a kde3.4


alex86
24-04-2005, 14:53
ho alcuni problemi che credevo fossero gi risolti da tempo..

ho aggiornato kde su simplymepis prendendolo da un mirror debian...

ora ho problemi con l'aggiornamento di kdebase, kdebase-kio-plugins e konqueror per dipendenze non risolte in quanto mancano alcune librerie sul mirror!..

ne conoscete qualcuno dove questo problema non c'?!..

ciauz!ale..

andy caps
25-04-2005, 10:09
posta l'errore magari

se le librerie sono compatibili difficile che manchi qualcosa sui server di debian

alex86
25-04-2005, 12:51
root@1[ale]# apt-get install kdebase
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
Alcuni pacchetti non possono essere installati. Questo pu voler
dire che stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o spostati da Incoming.

Poich stata richiesta solo una singola operazione molto facile che
il pacchetto semplicemente non sia installabile, si consiglia
di inviare un "bug report" per tale pacchetto.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
kdebase: Dipende: kdebase-kio-plugins (>= 4:3.4.0-0pre3) ma non sta per essere installato
Dipende: konqueror (>= 4:3.4.0-0pre3) ma non sta per essere installato
E: Pacchetto non integro
root@1[ale]#



root@1[ale]# apt-get install kdebase kdebase-kio-plugins konqueror
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
Alcuni pacchetti non possono essere installati. Questo pu voler
dire che stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o spostati da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
kdebase-kio-plugins: Dipende: libhal-storage0 ma non installabile
Dipende: libhal0 (>= 0.4.0) ma non installabile
Dipende: libsasl2-modules ma non installabile
E: Pacchetto non integro
root@1[ale]#

andy caps
25-04-2005, 12:55
i pacchetti sembrano poco compatibili

prova ad installare per gradi

libqt3c102-mt
arts
kdelibs
kdebase

altrimenti io in questi casi rimovo tutto kde in modalita testuale
tipo

apt-get remove libqt3c102-mt kdelibs arts

poi reinstallo

:bh: a volte anche xserver in blocco

alex86
25-04-2005, 12:57
..nn cambia nulla! :cry:

andy caps
25-04-2005, 13:02
vai in consolle e tira giu kde

poi con quei quattro pacchetti lo rimetti :bh:

alex86
25-04-2005, 13:32
niente andy..ho sempre lo stesso problema di dipendenze
:stordita:

andy caps
25-04-2005, 13:36
:bh: prova a commentare le altre repositori e lascia solo la debian unstable e alliot

alex86
25-04-2005, 13:53
va b..ho risolto cercando i pakketti ke non trova sul repository su google e li ho installati! ora tutto ok..

grazie andy!

ke :fagiano: eh?! :D :ciauz:

Loading