PDA

Visualizza la versione completa : libpng-dev e gtk-dev


mr_grandi
29-04-2005, 15:24
Ho provato ad installare Mplayer.
In versione linea di comando tutto ok, non fa una piega.
Poi ho letto che per far partire la versione GUI devo abilitarlo.
Ma nel momento del ./configure con l'abilitazione GUI mi risponde che non ho instllato le libpng e le libpng-dev.
Per la libpng non c'è problema, l'ho trovata sul cd della distribuzione, mentre per la libpng-dev non c'è traccia...

Quindi?

andy caps
29-04-2005, 19:43
che distribuzione usi ?

nelle distribuzioni rpm spesso si chiama libpng-devel

mr_grandi
30-04-2005, 14:06
Suse 9.2
L'ho cercato tramite l'utility di ricerca componenti installati, ma non trova niente del genere...

andy caps
30-04-2005, 14:10
io uso apt e naturalmente lo trova

prova a scrivere in un terminale di root

yast -i libpng-devel

se c'è lo installa

mr_grandi
02-05-2005, 11:36
Provato.
Non trova nulla.
E' strano...però il problema resta: come farò ad installare MPlayer?

andy caps
02-05-2005, 13:51
prendile dal server di suse

ftp://ftp.suse.com/pub/suse/i386/9.2/suse/i586/

potresti anche aggiungerlo alle fonti di installazione da yast direttamente

metti con yast come nomeserver 195.135.221.132

e come percorso sul sever

/pub/suse/i386/9.2/

mr_grandi
02-05-2005, 14:47
Thanks.... :fagiano:

mr_grandi
03-05-2005, 23:37
E vebbeh, allora ce l'avrà con me...
Ora, non contento di avergli fornito tutto quello che mi richiede, giustamente mi chiede un'altra componente che non trovo neanche sul sito FTP da te cosigliatomi...
La componente è una certa "XFree86-devel" che è un dipendente delle altre due inizialmente richieste...
UFFA!!!!! :cry:

andy caps
04-05-2005, 00:17
ftp://ftp.suse.com/pub/suse/i386/9.2/suse/i586/xorg-x11-devel-6.8.1-15.4.i586.rpm


cerca i -devel del tuo server x suse non ha xfree e devi installarli i -devel di xorg-x11

mr_grandi
04-05-2005, 09:58
Thanks thanks thanks....
:ciauz: :ciauz: :ciauz:

Loading