PDA

Visualizza la versione completa : mi morto l'hd?


hope for us
04-05-2005, 23:33
Ho bisogno abbastanza urgente di aiuto: penso di essermi giocato il mio bell'hd esterno. Provando a fare operazioni su scrittura su di esso mi viene detto:

rm: cannot remove `/mnt/lacie/incompleti/007.part.met': Read-only file system

dmesg mi da come messaggio:

FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)
FAT: Filesystem panic (dev sda1)
fat_get_cluster: invalid cluster chain (i_pos 67720408)


mewntre fdisk -l mi d:

Disk /dev/sda1: 80.0 GB, 80023716864 bytes
255 heads, 63 sectors/track, 9728 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1p1 ? 14619 132042 943202437 64 Novell Netware 286
Partition 1 does not end on cylinder boundary.
/dev/sda1p2 ? 122642 156475 271758385+ 20 Unknown
Partition 2 does not end on cylinder boundary.
/dev/sda1p3 ? 119452 133495 112800441 20 Unknown
Partition 3 does not end on cylinder boundary.
/dev/sda1p4 ? 179626 179629 25821+ 0 Empty
Partition 4 does not end on cylinder boundary.

Partition table entries are not in disk order

C' speranza di rimediare?

hope for us
04-05-2005, 23:55
EDIT: Ho dimenticato di dire che cmq posso leggere i documenti, suonare gli mp3 etc (il titolo dovrebbe forse essere modificato in "Il mio Hd esterno destinato ad 1 vita vegetativa?"

andy caps
05-05-2005, 00:14
prova anche con una live
potrebbe esere un finto errore

hope for us
05-05-2005, 00:20
Originariamente inviato da andy caps
prova anche con una live
potrebbe esere un finto errore

In questo momento non mi da + problemi ma anche prima x 1 attimo era tornato a funzionare...mo vedo!

fabio58
05-05-2005, 11:10
cambia il cavo

hope for us
05-05-2005, 11:13
Originariamente inviato da fabio58
cambia il cavo

Mah, ora va tutto e non ho + messaggi d'erore, che strano...

discepolo
05-05-2005, 11:16
anche a me ha fatto una cosa strana

mi ha fatto un caricamento delle partizioni in percentuale al boot

az

:dott: :oVVoVe:

Loading