PDA

Visualizza la versione completa : wireless xp to xp-mc


whiteduke
06-05-2005, 15:23
salve ho un problemino da risolvere. Devo configurare una rete wireless dove ci sono 2 pc uno xp professional e l'altro xp con windows media center. l'access point è collegato con cavo cross-over a router-adsl. entrambi vanno in internet ma succede che un computer vede l'altro , ma non viceversa e mi viene detto che l'utente no ha i permessi necessari. ho provato a ricreare il gruppo di lavoro e i ruoli si sono invertiti. ho provato a creare lo stesso utente in entrambi i pc ma nulla è cambiato. ho provato a cambiare gli indirizzi ip, niente. Non ho potuto accedere all'access point perchè non sono stato io ad installarlo e non posso accedervi.
Avete qualche idea da propormi? grazie :cry:

whiteduke
09-05-2005, 14:25
nessuno sa aiutarmi? :confused:

brEak doWn
09-05-2005, 15:03
Prova a postare un pò più di informazioni. Ad esempio come verifichi che i due pc si vedono. Se facendo dei ping con gli indirizzi fissi, o con i nomi netbios, o se provi ad accedere tramite risorse di rete. Se questi pc hanno ip fissi, se usi dei firewall.

In generale, se usi dei firewall (compreso quello interno di xp), andrebbero sempre disattivati per essere sicuri che i problemi della rete non siano dovuti a una loro cattiva configurazione.

whiteduke
09-05-2005, 15:09
Firewall di windows disattivate, pure quelle di norton. Ip sono fissi, pingati e rispondono. COn risorse di rete riesco a
vedere l'altro pc ma l'altro non ci riesce. ho creato pure du e utenti uguali ma nulla è cambiato. può essere la configurazione dell'access point? ciao :ciauz:

brEak doWn
09-05-2005, 17:26
Se ho ben capito, la rete a livello di tcp/ip funziona, dato che i ping reciproci sono a posto.

Controlliamo quindi la parte netbios.
Innanzitutto prova a verificare che nelle proprietà avanzate del tcp/ip -> wins di entrambe le schede sia selezionato usa netbios su tcp/ip, o qualcosa del genere, non ricordo esattamente la definizione.

Non abbiamo parlato di condivisione file o cartelle, ma suppongo che se stai cercando di accedere tramite risorse di rete sia per accedere a qualche cartella che avrai condiviso.
Quindi, per vedere se la condivisione funziona, prova con avvio, esegui, \\ipcomputer\
Se così funziona da entrambi i computer, rimane un problema di network browsing, uno dei problemi più fastidiosi.

Che dipenda dall'access point, non credo.
Bisogna indagare un pò: prova a controllare innanzitutto se il netbios risolve i nomi, cioè prova a pingare entrambi i computer tramite il loro identificativo netbios (nome computer).
Poi guarda, sempre da entrambi, il tipo di nodo che ti restituisce il comando ipconfig /all e il risultato del comando net view.

Riprova queste verifiche un paio di volte, magari dopo un pò che le due macchine sono accese, a volte può occorrere un pò di tempo prima che la rete sia completamente attiva.

seclimar
10-05-2005, 12:00
Originariamente inviato da whiteduke
salve ho un problemino da risolvere. Devo configurare una rete wireless dove ci sono 2 pc uno xp professional e l'altro xp con windows media center. l'access point è collegato con cavo cross-over a router-adsl. entrambi vanno in internet ma succede che un computer vede l'altro , ma non viceversa e mi viene detto che l'utente no ha i permessi necessari. ho provato a ricreare il gruppo di lavoro e i ruoli si sono invertiti. ho provato a creare lo stesso utente in entrambi i pc ma nulla è cambiato. ho provato a cambiare gli indirizzi ip, niente. Non ho potuto accedere all'access point perchè non sono stato io ad installarlo e non posso accedervi.
Avete qualche idea da propormi? grazie :cry:

in rilievo c'e' una discussione relativi ai PROBLEMI DI ACCESSO NEGATO

seguila passo passo..
riportando sul forum le cose che hai fatto nei dettagli (nel caso hai ancora problemi)

Loading