PDA

Visualizza la versione completa : Problema Konqueror


mcz
16-05-2005, 12:30
Andando con konqueror 3.4.0 sul sito http://www.tiscali.it mi si blocca.
Succede anche a qualcunaltro?

mcz :ciauz:

P.S.: si blocca quando cerco di vedere la fine della pagina.

stai_tranquillo
16-05-2005, 12:33
credo che siate in 2 ad usare konqueror per navigare :D

comunque penso che sia dovuto al fatto che tiscali usa un sacco di porcherie tipo flash, javascript..

side-server
16-05-2005, 12:34
si blocca anche a me :oVVoVe:

mcz
16-05-2005, 12:46
Un controllo con un HTML-Validator segnala 90 errori.
Possibile che chi costruisce siti web (probabilmente come professione) non effettui mai simili controlli?

mcz :confused:

side-server
16-05-2005, 12:52
sicuramente non un prob di HTML ma come dice stai_tranquillo sar qualche js a incasinare konqueror.

mcz
16-05-2005, 13:16
Ma tanto difficile scrivere una pagina web che rispecchi gli standard?

mcz :ciauz:

Hyperjeeg
16-05-2005, 13:19
Originariamente inviato da mcz
Ma tanto difficile scrivere una pagina web che rispecchi gli standard?

mcz :ciauz:

...evidentemente s! probabilmente quello che scoccia validare ogni singola pagina del sito!
Alla prossima!!!:ciauz:
Jeeg

tamteboo
16-05-2005, 13:34
Originariamente inviato da stai_tranquillo
credo che siate in 2 ad usare konqueror per navigare :D

Ahhhh, mi sento offeso :D
Konqueror la mia applicazione preferita :sbav:
e non solo mia! (http://www.kde.org/areas/people/luigi.html)

Comunque si blocca anche a me...

Centurione
16-05-2005, 13:41
sembrerebbe che siamo pi di due... :zizi:
si blocca anche a me :incupito:

pa0l0
16-05-2005, 15:50
S, siamo decisamente pi di due :madai!?:
Ho segnalato il problema agli sviluppatori di KDE. Forse siamo ancora in tempo per vederlo risolto nella imminente 3.4.1.

Loading