PDA

Visualizza la versione completa : collegamento router


FinalFantasy
20-05-2005, 20:54
Mi sn procurato un router vekkio e ora vorrei installarlo alla mai rete. In precedenza, i pc erano collegati con una switch e funzionava tutto (anke internet condiviso) [figura 1]. Ora ho messo i due cavi (il classico utp con doppino telefonico) sul router, staccandoli dallo switch [figura 2]. E i computer non sembrano + collegati in rete. Poi in questo router ha lo spazio x l'adsl. Collegando il doppino telefonico dell'adsl nel router e provo a connetermi, mi dice assenza di segnale. Naturalmente il modem adsl. Come faccio a risolvere questi problemi?

nonesokind
20-05-2005, 22:06
lato lan: se il router del tipo che penso io (cio un piccolo router uno switch integrato) il problema sta nel fatto che c' un problema di indirizzamento, e dovresti scoprire che indirizzo ha il tuo router per modificarlo o per adeguare di conseguenza i tuoi pc.

vediamo il lato internet: dalla figura 2 sembra che hai attaccato con un cavo rj11 (il classico cavo telefonico) il router al modem usb. se cosi (ossia se il router ha un interfaccia per l'adsl) devi attaccare quello direttamente alla rete telefonica e configurarlo appropriatamente in base al tipo di adsl che hai e in modo che sia lui a passare nome utente e password ai server del tuo provider. quindi il modem usb puoi anche buttarlo anche perche non ha modo di comunicare con il router.

se mi dici che marca e modello di router magari si pu capire qualche cosa in piu... :)

FinalFantasy
20-05-2005, 22:26
beh...io non ho la + vada idea di come faccio a passare al router nome utente e password. Infatti io ho messo l'interfaccia adsl direttamente alla linea telefonica come hai detto tu. Poi, per non fare casini con i pc in rete, posso far uscire un cavo dallo switch e lo metto in un attacco del router? credo ke cos sia la cosa migliore.
Cmq un Pirelli AGE-(lettera greca niu come micro-)B

9issara
21-05-2005, 10:03
se hai Pirelli AGE-ub provi a
1-lasciare la configure 2 (naturamente devi tirarvia il modem usb e attaccare direttamente al cavo telefono il router)
2-setti un pc di acquisire automaticamente dati ip (abilitare client dhcp)
3-una volta che ti viene assegnato ip controlli che tipo di ip ti viene assegnato es 192.168.1.2 o 192.168.0.5
4-di solito indirizzo si usa 192.168.2.1 (se il tuo ip 192.168.2.x)
ora vai sul brownser e digiti http://192.168.2.1 se indirizzo del router ti apre una finestra di login
5-se il router nuovo ci sono vari default puoi provare con USER=admin e non mettere password
6-ora se tutto corretto dovresti avere la tua pagia per configurare il router e il collegamento adsl :ciauz:

FinalFantasy
21-05-2005, 13:39
ho provato a collegare il router allo switch, ma la rete non fungeva +...come faccio a fargli capire a win ke deve collegarsi tramite dhcp al router? Faceva assegnazione ip in corso e non andava avanti...

ora ho un altro problema: nel ripristino della rete com'era prima, pc1 vede pc2 e viceversa; entrambi si possono pingare, ma pc1 non pu entrare nelle cartelle condivise di pc2, invece viceversa funziona..ke devo fare x togliere questo difetto?

FinalFantasy
22-05-2005, 11:15
Avendo a disposizione un sistema operativo win2003 (lo uso x i miei esperimenti di laboratorio), ho provato a fare una rete ke comprendesse anke il router. In un certo senso "funzionava", cio gli veniva assegnato un ip (qualcosa tipo 169.2xx.110.61 , ho messo le "x" xke nn ricordo) con subnetmask 255.255.0.0 . Ho provato a tirare ad indovinare per pingare il router, niente da fare...Dunque ho constatato ke quell'ip era (secondo me) assegnato dal router. Cosa devo fare per sapere l'ip del router, impostarlo come gateway predefinito e poter quindi passara alla configurazione? thx e ciao

FinalFantasy
23-05-2005, 13:01
up

laciredfre
27-05-2005, 12:36
Utilizzare nmap per una scansione della rete

nonesokind
27-05-2005, 16:41
Originariamente inviato da FinalFantasy
Avendo a disposizione un sistema operativo win2003 (lo uso x i miei esperimenti di laboratorio), ho provato a fare una rete ke comprendesse anke il router. In un certo senso "funzionava", cio gli veniva assegnato un ip (qualcosa tipo 169.2xx.110.61 , ho messo le "x" xke nn ricordo) con subnetmask 255.255.0.0 . Ho provato a tirare ad indovinare per pingare il router, niente da fare...Dunque ho constatato ke quell'ip era (secondo me) assegnato dal router. Cosa devo fare per sapere l'ip del router, impostarlo come gateway predefinito e poter quindi passara alla configurazione? thx e ciao


l'indirizzo 169.255.110.61 255.255.0.0 un indirizzo apipa, ossia un indirizzo che windows assegna in automatico alle schede di rete. Significa che sulla tua rete non ci sta un server dhcp attivo (neanche sul tuo router) che distribuisca indirizzi e gli altri parametri. Direi che se il tuo router ha una porta seriale (a 9 pin simile a quella dei monitor) puoi usare quella con un cavo apposito...ma dalle foto che ho visto il tuo router non mi sembra averla..quindi l'unica sperare che con uno sniffer riesci a beccare qualche pacchetto e lo leggi da li. forse potrebbe esserci un tastino che resetta le configurazioni ai default di fabbrica e questo potrebbe risolverti tutto, altrimenti devi solo metterti a fare tentativi sugli indirizzi che si danno di norma alle reti private..

Loading