PDA

Visualizza la versione completa : amule mi crasha :(


Shenk87
03-06-2005, 22:50
ho provato a reinstallarlo più volte, versioni diverse, pacchetti diversi, (anche compilando), ho provato diverse versioni di wxGTK (2.4 e 2.6) ma niente. dopo un po' senza che faccia nulla si chiude. se lo apro da shell non mi esce nessun messaggio particolare solo aborted.
cosa può essere?? :oVVoVe:

bakuryu
03-06-2005, 22:51
che versione di amule hai?

Shenk87
03-06-2005, 22:53
ho provato la 2.0.1 e la 2.0.0-rc8- la rc8 però ha una resistenza più lunga :fagiano:

hope for us
04-06-2005, 01:39
A me crashava sempre con la 1.qualcosa, stamattina ho messo la 2.0.1 e ancora non mi ha dato nessun problema... :yuppi:

Ilmalcom
04-06-2005, 10:23
Invia un backtrace agli sviluppatori di aMule, di sicuro sanno aiutarti :bhò:

c montecristo
04-06-2005, 13:10
prova anche da interfaccia web che e' una figata :yuppi:

li almeno non dovrebbe crashare :madai!?:

Shenk87
04-06-2005, 15:11
nicola@darkstar:/usr/src$ amule
Initialising aMule
Checking if there is an instance already running...

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
http://forum.amule.org/board.php?boardid=67
If possible, please try to generate a real backtrace of this crash:
http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.0.1 using wxGTK1 v2.4.2
Running on: Linux 2.4.26 i686

[2] wxFatalSignalHandler in /usr/lib/libwx_gtk-2.4.so[0x404264a9]
[3] ?? in /lib/libpthread.so.0 [0x4004a715]
[4] ?? in /lib/libc.so.6 [0x40945ca8]
[5] CamuleDlg::CamuleDlg(wxWindow*, wxString const&, wxPoint, wxSize) in amule[0x81034ac]
[6] CamuleGuiBase::InitGui(bool, wxString&) in amule[0x81006bf]
[7] CamuleGuiApp::InitGui(bool, wxString&) in amule[0x8100879]
[8] CamuleApp::OnInit() in amule[0x80f65eb]
[9] CamuleGuiApp::OnInit() in amule[0x8100a5f]
[10] wxEntry(int, char**) in /usr/lib/libwx_gtk-2.4.so[0x402a7c49]
[11] main in amule[0x810025b]
[12] __libc_start_main in /lib/libc.so.6[0x4093244b]
[13] wxTopLevelWindowBase::GetMaxSize() const in amule[0x80ef211]

--------------------------------------------------------------------------------
Aborted


tuttavia il kernel che uso non è quello segnato

[edit] per il backtrace devo compilare?

Ilmalcom
04-06-2005, 15:49
Vai sul forum di aMule, troverai tutte le informazioni per ottenere una backtrace utile. Mi pare comunque che tu debba ricompilare con l'opzione debug

Loading