PDA

Visualizza la versione completa : Piccolo problemino col 56k


Souldust2
04-06-2005, 21:17
Il modem installato e funzionante ma all'atto pratico della connesione nisba, questo il log. Come faccio a connettermi, devo sicuramente cambiare qualche cosina....
Grazie a chi mi aiuta!
SOul

*******LOG***********************
WvDial: Internet dialer version 1.54.0
Initializing Modem
Sending ATM1
ATM1
OK
Modem initialized
Sending ATZ7027020000
Waiting for carrier
ATZ7027020000
OK
?????????E POI PI NULLA!

******ifcfg-modem0********************
BOOTPROTO='none'
DIALCOMMAND='ATZ'
DIALPREFIX=''
DIALPREFIXREGEX=''
INIT1=''
INIT2=''
INIT3=''
INIT8='ATM1'
INIT9=''
MODEM_DEVICE='/dev/ttySL0'
NAME='ASUSTeK AC97 Modem Controller'
PPPD_OPTIONS=''
PROVIDER='provider0'
SPEED='57600'
STARTMODE='manual'
UNIQUE='AXjq.xVFPhiliP05'
USERCONTROL='yes'

******provider0*************************
ASKPASSWORD='no'
AUTODNS='yes'
DEMAND='no'
DSLSUPPORTED='no'
IDLETIME='300'
ISDNSUPPORTED='no'
MODEMSUPPORTED='yes'
MODIFYDNS='yes'
PASSWORD='xxxxxx'
PHONE='7027020000'
PROVIDER='WIND'
STUPIDMODE='no'
USERNAME='xxxxxxxxx@libero.it'

Ho una distro Linux Suse 9.3 prof.
:bh: :bh: :bh: :bh: :bh: :bh: :bh: :bh:

andy caps
04-06-2005, 21:29
prova a fermare il firewall
prova a mettere i dns del provider in /etc/resolv.conf
prova a tirare giu le schede di rete se ne hai (ifconfig eth0 down )

dai il comando route -n
e guarda se si connette ad un gateway ed eventualmente eliminalo

route del default gw 192.168.1.0 per esempio

Souldust2
04-06-2005, 21:31
si si si si
subito, vado, faccio,
grazie!
ti faccio sapere dopo cena! :)
Soul

Souldust2
04-06-2005, 21:43
rileggendo il tuo post, non s se sarei in grado di fare ci!

"dai il comando route -n
e guarda se si connette ad un gateway ed eventualmente eliminalo"

ma cmq intanto prover ci che mi hai suggerito!
anche se penso che la firewall sia down!
prover coi dns!

grazie
SOul

andy caps
04-06-2005, 22:39
quei comandi li devi dare eventualmente da un terminale di root

basta scriverci

su

poi mettere la password di root

Souldust2
04-06-2005, 23:31
ho aggiunto a resolv.conf
libero.it 192.106.1.1
libero.it 293.205.245.8
search workgroup

ho visto la IP routing table
e c' solo 127.0.0.0 --> gateway 0.0.0.0

non saprei eliminarlo!
ho messo down la scheda di rete!

ora provo!
Soul

Souldust2
04-06-2005, 23:42
niente!
si stalla!
ma hai visto i file di configurazione?
pu essere che ho scritto qualche puttanata.
Soul

(p.s. ho notato che il portatile si scalda parecchio, c' un modo per far partire la ventola?)

andy caps
05-06-2005, 00:35
quei dns non vanno un gran che
metti solo 193.205.245.8

poi copia /etc/resolv.conf anche in /etc/ppp

avvia yast e prova ad installare kppp o direttamente da li configurando kinternet

yast -i kdenetwork3-dialup
da terminale te lo dovrebbe installare

francofait
05-06-2005, 00:58
Originariamente inviato da andy caps
quei dns non vanno un gran che
metti solo 193.205.245.8

poi copia /etc/resolv.conf anche in /etc/ppp

avvia yast e prova ad installare kppp o direttamente da li configurando kinternet

yast -i kdenetwork3-dialup
da terminale te lo dovrebbe installare

I dns corretti x libero.it sono:
193.70.192.25
193.70.152.25

streetc
06-06-2005, 15:56
grazie per i suggerimenti!
prover questo weekend quando torno a casa!
Grazie a tutti!
Soul

Loading