PDA

Visualizza la versione completa : caratteri della tastiera uff


Rubber
14-06-2005, 00:11
ciao a tutti, ho un problemone che non riesco a risolvere da tempo
sono nuovo e ho una debian con kde sopra, ora da terminale ogni tasto della tastiera
e associato esattamente al suo carattere mentre quando avvio kde e scrivo l ordine e tutto sfasato..qualcuno sa aiutarmi .. scusate ma nn trovo nemmeno il punto interrogativo!

cacao74
14-06-2005, 00:23
Prova ad aprire il "Centro Preferenze di KDE" o come piffero si chiama e nella sezione "internazionale" (mi pare) dovresti riuscire ad impostare il layout corretto per la tua tastiera.

ciao

maiosyet_2
14-06-2005, 00:57
Originariamente inviato da Rubber
ciao a tutti, ho un problemone che non riesco a risolvere da tempo
sono nuovo e ho una debian con kde sopra, ora da terminale ogni tasto della tastiera
e associato esattamente al suo carattere mentre quando avvio kde e scrivo l ordine e tutto sfasato..qualcuno sa aiutarmi .. scusate ma nn trovo nemmeno il punto interrogativo!

Lol, probabilmente hai il layout americano :D

Apri /etc/X11/xorg.conf e sotto i parametri della tastiera metti

Option "XkbLayout" "it"

Riavvii X e sei ok.

Loading