PDA

Visualizza la versione completa : [Debian] Audio A7V8X-X (AC97)


ZoneForum
17-06-2005, 10:36
Salve,

ho installato le librerie "alsa", ed anche "alsa-utils", e dando il comando "alsaconf" configuro la mia scheda audio integrata nella scheda madre A7V8X-X.

Apro XMMS e seleziono un MP3. Tento di riprodurlo ma mi restituisce tre errori (i soliti, assicurarsi: di aver configurato bene la scheda audio, di aver selezionato l'esatto plugin e che non ci sia qualche altro programma che blocchi l'output audio).

Ho provato anche a dare "modprobe ac97_codec" ma non servito a nulla.

Inoltre che plugin dovrei selezionare su XMMS?


Grazie


:ciauz:

ZoneForum
17-06-2005, 14:56
:cry:

ZoneForum
17-06-2005, 22:57
:fagiano:

Shenk87
17-06-2005, 23:02
li altri suoni li senti?
ti sei ricordato di switchare in xmms l' I/O plugin su alsa? lo trovi da preferenze

ZoneForum
18-06-2005, 11:21
Il controllo volume di Gnome non me lo fa aprire perch dice che non trova la scheda audio (infatti se alzo il volume dall'icona me lo abbassa automaticamente).

In XMMS ho selezionato il plugin ALSA, ma non succede nulla.

Gli altri suoni non li sento.


Grazie


:ciauz:

andy caps
18-06-2005, 14:07
questa scheda dovebbe avere il chipset via guardand su internet

guarda se hai caricato
snd-via82xx
snd

poi riprova alsaconf

ZoneForum
18-06-2005, 16:51
Niente, non vuole sapere di andare...

Eppure su QiLinux bastava lanciare "alsaconf" e tutto funzionava :(

andy caps
18-06-2005, 17:07
scrivi

snd-via82xx
snd

in /etc/modules

poi installa alsamixergui e controlla tutti i canali

all'avvio dovrebbe funzionare se il chipset quello


dai un update-modules una volta caricati i moduli

ZoneForum
18-06-2005, 17:45
Niente, non va :dh:

andy caps
18-06-2005, 18:20
incolla qui uno scanpci e un lsmod

Loading