PDA

Visualizza la versione completa : [Mandrake] Problema all'avvio


edark
25-06-2005, 15:26
Salve a tutti!
Ho l'ultimissima versione di mandrake "Limited Edition 2005", all'avvio, certe volte si pianta, non fa partire kde, invece altre volte parte tranquillamente, questo non mi succede tutte le volte, ma quando capita fastidioso, devo per forza riavviare forzatamente.
NOn riesco a capire il motivo, a qualcuno gli mai successo?
grazie

andy caps
25-06-2005, 15:44
:bh:
strano

non da messaggi di errore quando non parte ?

si ferma alla cosolle per fare il login ?

edark
26-06-2005, 01:38
Originariamente inviato da andy caps
:bh:
strano

non da messaggi di errore quando non parte ?

si ferma alla cosolle per fare il login ?

allora, kde mi parte in automatico non faccio mai il login, ...no, nn mi chiede niente, si pianta.. su 10 volte si pianta 2 ma come ho detto molto fastidioso, non riesco a risolvere questo problema. :dh:

ackcode
26-06-2005, 18:12
e' un problema di driver....

andy caps
26-06-2005, 19:20
prova a dare ctrl + alt + backspace quando ti succede

dovrebbe riportarti al login manager da cui puoi ritentare

difficile sapere da cosa dipende

prova a mettere il server delle update e fare le update se hai l'adsl

edark
27-06-2005, 00:43
Originariamente inviato da andy caps
prova a dare ctrl + alt + backspace quando ti succede

dovrebbe riportarti al login manager da cui puoi ritentare

difficile sapere da cosa dipende

prova a mettere il server delle update e fare le update se hai l'adsl

Mi puoi consigliare un buon server per l'update?
OK, prover quel comando se succede un'altra volta...
grazie come sempre.
:ciauz:

andy caps
27-06-2005, 00:53
http://easyurpmi.zarb.org/index.php?language=en&user%5Bvers%5D=2005&user%5Barch%5D=i586&mirror%5Bcontrib%5D=ftp%3A%2F%2Fanorien.csc.warwic k.ac.uk&mirror%5Bmain%5D=ftp%3A%2F%2Fanorien.csc.warwick.a c.uk&selection%5Bupdates%5D=on&mirror%5Bupdates%5D=ftp%3A%2F%2Fbo.mirror.garr.it&mirror%5Bjpackage%5D=ftp%3A%2F%2Fanorien.csc.warwi ck.ac.uk&mirror%5Bplf-free%5D=ftp%3A%2F%2Fftp.planetmirror.com&mirror%5Bplf-nonfree%5D=ftp%3A%2F%2Fftp.planetmirror.com&prefix=&synth=on#third

incolla quella riga in basso in un terminale di root

quando ha finito di scaricare poi digita nel terminale

urpmi --auto-select


per avere un terminale di root basta aprire una consolle e scrivere

su

poi mettere la password di root che chiede

edark
27-06-2005, 23:13
Originariamente inviato da andy caps
http://easyurpmi.zarb.org/index.php?language=en&user%5Bvers%5D=2005&user%5Barch%5D=i586&mirror%5Bcontrib%5D=ftp%3A%2F%2Fanorien.csc.warwic k.ac.uk&mirror%5Bmain%5D=ftp%3A%2F%2Fanorien.csc.warwick.a c.uk&selection%5Bupdates%5D=on&mirror%5Bupdates%5D=ftp%3A%2F%2Fbo.mirror.garr.it&mirror%5Bjpackage%5D=ftp%3A%2F%2Fanorien.csc.warwi ck.ac.uk&mirror%5Bplf-free%5D=ftp%3A%2F%2Fftp.planetmirror.com&mirror%5Bplf-nonfree%5D=ftp%3A%2F%2Fftp.planetmirror.com&prefix=&synth=on#third

incolla quella riga in basso in un terminale di root

quando ha finito di scaricare poi digita nel terminale

urpmi --auto-select


per avere un terminale di root basta aprire una consolle e scrivere

su

poi mettere la password di root che chiede

Mah, mi dice che ce l'ho gi questo supporto...
Comuqnue do il comando Ctrl + ALt + Backspace e inserisco i dati di accesso, ma quando do il comando startx non va niente...
NOn so pi che fare! :dh:

andy caps
27-06-2005, 23:35
se hai gia le update
dai direttamente

urpmi --auto-select

scarica ed installa gli aggiornamenti

edark
28-06-2005, 00:02
di solito gli aggiornamenti li scarico ogni giorno, quindi non penso che sia un problema di aggiornamento..
non che devo configurare qualche cosa?
grazie come sempre

Loading