PDA

Visualizza la versione completa : installare apt su Fedora 4 x86_64


wizard512
01-07-2005, 16:45
Ciao!! vi prego aiutatemi... sono disperato.. ho scaricato un pò di apt versione 64bit... ma nessuno che mi funziona!!! se lancio solo yum install apt mi si blocca dicendomi:

No Match for argument: apt
Nothing to do

invece se gli dico "yum install apt...con tutto il nome" parte, ma poi mi dice che mancano diverse dipendenze... cosa devo fare?? sbaglio qualcosa io oppure è sbagliato il pacchetto che installo??

io li ho trovati qui: http://dag.wieers.com/packages/apt/

ho una Fedora Core 4 x86_64, se mi date il link esatto dove scaricare il pacchetto giusto sia di apt sia di Synaptic mi fate una favore...

wizard512
01-07-2005, 18:22
up

andy caps
01-07-2005, 20:19
apt va a malapena da alcuni giorni sulla 386
devi aspettare qualche giorno credo

anche ayo.freshrpm ha i server per la 64@bit ma non ha ancora apt

http://ftp.freshrpms.net/pub/fedora/linux/extras/4/x86_64/

tienilo d'occhio

wizard512
02-07-2005, 10:36
ok... aspetterò! ma nel frattempo qualcuno mi può dire passo passo come fare a installare amule?? ho provato in tutti i modi ma nn sono ancora riuscito... ho installato librerie a caso e così via ma nn va ancora.. come devo fare?? grazie mille


Comunque.. girando un pò ho trovato questo link: http://dag.wieers.com/packages/apt/ dove tecnicamente ci dovrebbe essere la versione a 64bit di apt.. o sbaglio?? ho provato a scaricarne qualcuno ma nessuno che va...

andy caps
02-07-2005, 11:11
non c'è ancora

prova a scaricare amule per 64@ da qui
ftp://rpmfind.net/linux/freshrpms/fedora/linux/4/amule/

poi installa eventuali librerie mancanti con yum o cercale sullo stesso ftp

wizard512
02-07-2005, 11:47
L'ho scaricato.. ho usato yum, tecnicamente mi ha installato in automatico le librerie mancanti ma quando lo avvio mi dice questo:


(amule:8458): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «clearlooks»,
FATAL ERROR! You have attempted to use a version of wxGTK older than
the 2.5.1 release, compiled against GTK2! This combination is not
supported by aMule due to many known problems. If you wish to use
wxGTK compiled against GTK2, please upgrade to a more recent version
of wxGTK.

More information can be found at:
- http://www.amule.org
- http://wiki.amule.org

Current version is: aMule 2.0.1 using wxGTK2 v2.4.2

Dove posso trovare e come faccio a installare quella libreria?? se la installo poi si aggiorna automaticamente?? grazie mille...

andy caps
02-07-2005, 13:06
proprio non parte ?

le librerie aggiornate è un pasticcio trovarle
sul sito di amule ci sono ma solo per 386

http://lists.freshrpms.net/pipermail/freshrpms-list/2005-June/013196.html

anche su freshrpms per ora non hanno soluzioni

puoi provare a disinstallare quello per fedora 4 e installare quello per fedora 3
una versione precedente

se sali di directory nel ftp trovi le dir per fedora 3 :bhò:

wizard512
02-07-2005, 13:17
ho provato con amule per fodora 3 ma quello aMule-2.0.2-1.i386-FC3.rpm e mi da un pò di errori...! esiste a x86_64 per feora 3? se c'è provo a mettere quello... dove lo posso trovare?? grazie..

Già che ci siamo... sai dove posso trovare lite icq che funzioni su Fedora 4 x86?

andy caps
02-07-2005, 13:29
ftp://rpmfind.net/linux/freshrpms/fedora/linux/3/amule/

prova quello in basso

wizard512
02-07-2005, 13:44
questa volta mi da questo errore quando cerco di avviarlo:


[root@localhost Software]# amule
amule: relocation error: amule: symbol _ZN17wxEventTableEntryC1ERKiiiM8wxObjectFvR7wxEven tEPS2_, version WXGTK_2.4 not defined in file libwx_gtk-2.4.so.0 with link time reference

ti prego...dimmi che è risolvibile....

Loading