PDA

Visualizza la versione completa : [JAVA] Errore CurrentVersion


kadorit
02-07-2005, 14:50
Dopo aver installato JBuilder lanciando da prompt il comando java -version ho il seguente errore:

Registry key 'Software\JavaSoft\Java Runtime Environment\CurrentVersion'
has value '1.4', but '1.5' is required.
Mi sono accordo che dalla cartella /bin di java invece funziona tutto a meraviglia, quindi dovrebbe essere un errore di path nelle variabili d'ambiente?


%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\Sy stem32\Wbem;C:\Programmi\File comuni\Adobe\AGL;C:\Programmi\Java\jdk1.5.0_03\bin

Che ne dite?

floyd
03-07-2005, 09:21
cambia il valore di registro con regedit

Loading