PDA

Visualizza la versione completa : Non mi riconosce il Masterizzatore DVD


Arthemis
08-07-2005, 11:28
Ciao a tutti!
La mia Slackware 10.0 vede il mio masterizzatore DVD-RAM come un semplice lettore DVD!Inoltre avrei anche un altro lettore DVD che non viene proprio riconosciuto!
Sapreste aiutarmi perfavore?
Grazie! :ciauz:

francofait
08-07-2005, 11:39
Originariamente inviato da Arthemis
Ciao a tutti!
La mia Slackware 10.0 vede il mio masterizzatore DVD-RAM come un semplice lettore DVD!Inoltre avrei anche un altro lettore DVD che non viene proprio riconosciuto!
Sapreste aiutarmi perfavore?
Grazie! :ciauz:

Devi attivare l' emulazione scsi nel bootloader.
Edita lilo.conf ed nella funzione di append aggiungi l'opzione:

hdx=ide-scsi per il masterizzatore hdx=ide-cd per il lettore

Arthemis
08-07-2005, 11:43
Scusa la mia ignoranza ma io non sono un genio di Linux.Ora ti posto il mio lilo.conf e mi dici in che punto devo metterla perfavore?


# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
boot = /dev/hda
message = /boot/boot_message.txt
prompt
timeout = 1200
# Override dangerous defaults that rewrite the partition table:
change-rules
reset
# VESA framebuffer console @ 1024x768x256
vga = 773
# Normal VGA console
# vga = normal
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# End LILO global section
# Linux bootable partition config begins
image = /boot/vmlinuz
root = /dev/hda1
label = Linux
read-only
# Linux bootable partition config ends


----------------------------------------------------------

Ciao e grazie 1000! :ciauz:

francofait
08-07-2005, 11:57
Originariamente inviato da Arthemis
Scusa la mia ignoranza ma io non sono un genio di Linux.Ora ti posto il mio lilo.conf e mi dici in che punto devo metterla perfavore?


# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
boot = /dev/hda
message = /boot/boot_message.txt
prompt
timeout = 1200
# Override dangerous defaults that rewrite the partition table:
change-rules
reset
# VESA framebuffer console @ 1024x768x256
vga = 773
# Normal VGA console
# vga = normal
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# End LILO global section
# Linux bootable partition config begins
image = /boot/vmlinuz
root = /dev/hda1
label = Linux
read-only
# Linux bootable partition config ends


----------------------------------------------------------

Ciao e grazie 1000! :ciauz:



Aggiungi lo script :

append = "hdx=ide-scsi hdx=ide-cd" subito sotto l'opzione " root = /dev/hda1

Arthemis
08-07-2005, 12:17
Ho fatto come dici tu ma purtroppo non funziona lo stesso.K3B non me lo riconosce ancora come masterizzatore DVD!

Plz aiutatemi!
Comunque se clicco col destro sul desktop e faccio: Create New->Device...non c' DVD-Writer quindi puo darsi che la mia distro non li riconosce proprio.Possibile?O_o!
:dh:

francofait
08-07-2005, 12:36
Originariamente inviato da Arthemis
Ho fatto come dici tu ma purtroppo non funziona lo stesso.K3B non me lo riconosce ancora come masterizzatore DVD!

Plz aiutatemi!
Comunque se clicco col destro sul desktop e faccio: Create New->Device...non c' DVD-Writer quindi puo darsi che la mia distro non li riconosce proprio.Possibile?O_o!
:dh:

Per aggiornare il bootloader non basta aggiornare lilo.conf devi anche rilanciare lilo, da console su root:

lilo -v

poi riavvi

Arthemis
08-07-2005, 12:53
L'ho fatto ma non funziona lo stesso!
Me lo riconosce sempre come lettore K3B!

francofait
08-07-2005, 13:08
Originariamente inviato da Arthemis
L'ho fatto ma non funziona lo stesso!
Me lo riconosce sempre come lettore K3B!

Aggiorna /etc/fstab

il masterizzatore gestito come unita scsi x cui in /dev/ viene
visto come /dev/sr0
Per cui in /etc/fstab va inpostato in questo modo:

/dev/sr0 /media/cdrom1 iso9660 ro,user,noauto 0 0

Arthemis
08-07-2005, 13:41
Senti mi devi scusare ma non funziona lo stesso che ci posso fare io? :bh:
Ho fatto tutto quello che mi hai detto tu!
Il file fstab l'ho modificato mettendo alla fine

/dev/sr0 /media/cdrom1 iso9660 ro,user,noauto 0 0

giusto?

Ho riavviato e non funziona lo stesso me lo riconosce sempre come lettore! :dh: :messner:

Loading