PDA

Visualizza la versione completa : problema scaricamento dei pacchetti da Ubuntu


pagliaccio8
12-07-2005, 23:35
Ho questo tipo di problema e mi capita solamente in azienda, tutte le volte che provo ma scaricare dei pacchetti non riesco a farlo. Sulla macchina in questione non ho nessun problema a navigare in internet.
Premetto che è presente un server proxy e che tutte le volte che mi collego in internet mi autentifico può essere li il problema?
Come fare per fare in modo che pacchetti vengano presi da internet?

francofait
12-07-2005, 23:46
Originariamente inviato da pagliaccio8
Ho questo tipo di problema e mi capita solamente in azienda, tutte le volte che provo ma scaricare dei pacchetti non riesco a farlo. Sulla macchina in questione non ho nessun problema a navigare in internet.
Premetto che è presente un server proxy e che tutte le volte che mi collego in internet mi autentifico può essere li il problema?
Come fare per fare in modo che pacchetti vengano presi da internet?

devi installare apt-proxy
se hai fatto l'installazione usando il cdrom ,nel supporto il pacchetto non è presente.

pagliaccio8
12-07-2005, 23:54
Si ho usato il cd room di hoary caricato dal sito come faccio per installarlo? Qualcuno mi ha consigliato apt-get setup per risolvere il mio problema.

untamed
13-07-2005, 09:20
Usando Synaptic, puoi andare in Settings>Preferences>Network e da lì imposti il proxy.

:ciauz:

pagliaccio8
13-07-2005, 11:38
Ho provato anche da synptic a impostare il proxy il mio amministrtaore di ret emi ha detto di inserire come indirizzo Proxy e porta 8080 ma nulla rimane fermo bloccato a casa parte scarica e non si ferma.
Chi mi saaiutare a risolvere questo problema?

untamed
13-07-2005, 12:15
Io sto usando synaptic attraverso un proxy... :fagiano:
Sei sicuro di aver messo le impostazioni giuste?

pagliaccio8
13-07-2005, 13:54
Ti allego l'immagine della configurazione dei parametri di rete del menù rete di synaptic.
il server proxy mi chiede l'autentificazione ogni volta che acceddo a internet con utenze password io non so se anche il tuo fa così o come vengono di solito configurati in altre realtà se sempre viene richiesta un autentificazione.
Spero che si veda qualcosa ma potendo allegare solo file di dimensioni contenuto ho dovuto rimpicciolirlo un altro modo non lo conosco.

pagliaccio8
13-07-2005, 14:08
Non riesco ad allegarlo ti scrivo cosa ho messo:

Http proxy: Proxy Porta 8080
FTP proxy: Proxy Porta 8080

nessun proxy per 139.158.*

untamed
13-07-2005, 14:09
Ti sei dimenticato l'allegato, in ogni caso basta che imposti l'indirizzo corretto e la porta corretti del proxy server, sia per http, sia per ftp. Se ti chiede l'utente, tu hai un account utente per il proxy? Hai chiesto all'amministratore?

pagliaccio8
13-07-2005, 14:35
cerco di chiarire non ho problemi ad accedere ad internet vado es su www.google.it mi apapre schermata di autenticazione e inserisco la mia utenza con la mia password riconosciute dal proxy e il gioco è fatto.
Cio non acade per gli aggiornamenti se do apt-get update ecco come rimane fermo 0% [Connessione a us.archive.ubuntu.com (216.165.129.138) in corso] la connession poi passa a un altro repository e rimane fermo a zero e poi passa ad una ma scarica mai.
Come mi hai suggerito ho inserito in synptic i valori del proxy mi piacerebbe allegarti l'immagine della configurazione ma mi dice sempre che è troppo grande (tu come fai ad allegarle?) comunque ti segno cosa ho mmesso e cosa c'è ora.

prima riga chiede http proxy e io ho inserito proxy sulla porta 8080.
poi ho messo alla voce nessun proxy per 139.158.* l'indirizzi della mia rete locale.

Quindi dove sta l'inghippo cosa sbaglio?

Loading