PDA

Visualizza la versione completa : configurazione tastiera


mykol
13-07-2005, 16:20
Ciao a tutti,

dopo aver spostato la /home una diversa partizione non mi carica pi la tastiera corretta.

Se vado in centro di controllo di KDE e scelgo regionale ed accesso facilitato ---> lingua e paese, mentre la lingua corretta, il campo Stato vuoto. Se proseguo con "Mappatura della tastiera" nella finestra grande manca "Italiana" anche se nella finestra "Mappatura attiva" essa presente (ed al primo posto) ed il campo "modello di tastiera" vuoto (comunque cliccando sulla freccia ci sono le varie tastiere disponibili). Infine, curiosamente, tutto in bianco e nero (mentre prima le bandierine erano a colori !)

Conclusione: non riesco a settare la tastiera per poter utilizzare i tasti tipo il cancelleto, la chiocciola, le parentesi quadre, ...).

Qualche idea su cosa configurare o quali pacchetti non Trova ? Suggerimenti ?

Grazie

francofait
13-07-2005, 16:45
Originariamente inviato da mykol
Ciao a tutti,

dopo aver spostato la /home una diversa partizione non mi carica pi la tastiera corretta.

Se vado in centro di controllo di KDE e scelgo regionale ed accesso facilitato ---> lingua e paese, mentre la lingua corretta, il campo Stato vuoto. Se proseguo con "Mappatura della tastiera" nella finestra grande manca "Italiana" anche se nella finestra "Mappatura attiva" essa presente (ed al primo posto) ed il campo "modello di tastiera" vuoto (comunque cliccando sulla freccia ci sono le varie tastiere disponibili). Infine, curiosamente, tutto in bianco e nero (mentre prima le bandierine erano a colori !)

Conclusione: non riesco a settare la tastiera per poter utilizzare i tasti tipo il cancelleto, la chiocciola, le parentesi quadre, ...).

Qualche idea su cosa configurare o quali pacchetti non Trova ? Suggerimenti ?

Grazie

Ke distro ed a seguito di ke il problema :
Aggiornamento da xfree ad xorg in debian o derivata.
problema arcinoto ed arcisegnalato , comunque se hai installata una qualunque altra distro con xorg il problema risolvibile velocemente. , /etx/x11/xkb/.. dalla distro funzionante lo riversi (l'intera subdir) in debian o quel che

francofait
13-07-2005, 16:46
Originariamente inviato da francofait
Ke distro ed a seguito di ke il problema :
Aggiornamento da xfree ad xorg in debian o derivata.
problema arcinoto ed arcisegnalato , comunque se hai installata una qualunque altra distro con xorg il problema risolvibile velocemente. , /etx/x11/xkb/.. dalla distro funzionante lo riversi (l'intera subdir) in debian o quel che
Poi riavvi x

mykol
13-07-2005, 17:05
no, una Kurumin (basata su Knoppix) con XFree. Comunque la dir /etc/x11/xkb/ esiste e quindi provo a sovrascriverla con quella di una Knoppix funzionante (prima faccio un backup, non si sa mai !)

Grazie, pi tardi provo.

Loading