PDA

Visualizza la versione completa : Problema scheda audio Realtek AC97


U-bahn
14-07-2005, 11:14
Ciao a tutti :ciauz: ,
vengo subito al dunque ,
ho una scheda audio 'Realtek AC97 for VIA compatible Sound Controller' (almeno, questo era quello che diceva Windows :prrr: ),
ma Ubuntu 5.04 non la riconosce (o meglio l'ha trovata, ma continuo a non sentire niente):cry: .
Per favore aiutatemi, ho seguito tutte le guide che ho trovato , ho installato i driver, ho provato ad installare un nuovo kernel ma, niente, non succede niente :nonlodire.

Aki
14-07-2005, 11:18
Originariamente inviato da U-bahn
Ciao a tutti :ciauz: ,
vengo subito al dunque ,
ho una scheda audio 'Realtek AC97 for VIA compatible Sound Controller' (almeno, questo era quello che diceva Windows :prrr: ),
ma Ubuntu 5.04 non la riconosce (o meglio l'ha trovata, ma continuo a non sentire niente):cry: .
Per favore aiutatemi, ho seguito tutte le guide che ho trovato , ho installato i driver, ho provato ad installare un nuovo kernel ma, niente, non succede niente :nonlodire.

da terminale dai un 'lsmod' e postalo

U-bahn
14-07-2005, 11:25
Incredibile, siete velocissimi.
Ho fatto quello che mi ai detto :

Module Size Used by
nls_cp437 5888 0
isofs 33720 0
udf 77060 0
ipt_limit 2688 7
iptable_mangle 2944 0
ipt_LOG 6656 7
ipt_MASQUERADE 3584 0
iptable_nat 24648 1 ipt_MASQUERADE
ipt_TOS 2560 0
ipt_REJECT 6528 0
ip_conntrack_irc 71856 0
ip_conntrack_ftp 72624 0
ipt_state 2048 4
ip_conntrack 43668 6 ipt_MASQUERADE,iptable_nat,ip_conntrack_irc,ip_c onntrack_ftp,ipt_state
iptable_filter 3840 1
ip_tables 17408 9 ipt_limit,iptable_mangle,ipt_LOG,ipt_MASQUERADE, iptable_nat,ipt_TOS,ipt_REJECT,ipt_state,iptable_f ilter
unicorn_usb_atm 707904 1
ppp_deflate 6016 0
zlib_deflate 20632 1 ppp_deflate
bsd_comp 5760 0
ppp_synctty 9344 0
ppp_async 10752 0
pppoatm 6272 1
ppp_generic 27668 9 ppp_deflate,bsd_comp,ppp_synctty,ppp_async,pppoa tm
slhc 7040 1 ppp_generic
n_hdlc 9348 0
ipv6 229504 8
proc_intf 4100 0
freq_table 4100 0
cpufreq_userspace 4572 0
cpufreq_ondemand 6172 0
cpufreq_powersave 1920 0
pcmcia 21380 2
video 16260 0
sony_acpi 6280 0
pcc_acpi 11264 0
button 6800 0
battery 10244 0
container 4608 0
ac 4996 0
via_rhine 19972 0
mii 4736 1 via_rhine
tsdev 7488 0
usbhid 29376 0
snd_via82xx 25248 3
snd_ac97_codec 64608 1 snd_via82xx
gameport 4608 1 snd_via82xx
snd_mpu401_uart 7168 1 snd_via82xx
snd_rawmidi 22944 1 snd_mpu401_uart
snd_seq_device 8332 1 snd_rawmidi
i2c_viapro 7436 0
via_ircc 24340 0
irda 168000 1 via_ircc
crc_ccitt 2176 2 ppp_async,irda
ehci_hcd 29444 0
uhci_hcd 30224 0
usbcore 107384 5 unicorn_usb_atm,usbhid,ehci_hcd,uhci_hcd
ohci1394 31876 0
yenta_socket 19584 0
pcmcia_core 53568 2 pcmcia,yenta_socket
snd_bt87x 12612 0
snd_pcm_oss 47652 0
snd_mixer_oss 16768 2 snd_pcm_oss
snd_pcm 84872 5 snd_via82xx,snd_ac97_codec,snd_bt87x,snd_pcm_oss
snd_timer 23300 2 snd_pcm
snd 50276 12 snd_via82xx,snd_ac97_codec,snd_mpu401_uart,snd_ rawmidi,snd_seq_device,snd_bt87x,snd_pcm_oss,snd_m ixer_oss,snd_pcm,snd_timer
soundcore 9824 2 snd
snd_page_alloc 9604 3 snd_via82xx,snd_bt87x,snd_pcm
tuner 20388 0
bttv 142928 0
video_buf 20484 1 bttv
firmware_class 9728 1 bttv
i2c_algo_bit 9224 1 bttv
v4l2_common 5888 1 bttv
btcx_risc 4744 1 bttv
i2c_core 21264 4 i2c_viapro,tuner,bttv,i2c_algo_bit
videodev 9728 1 bttv
pci_hotplug 30512 0
via_agp 9216 1
agpgart 31784 1 via_agp
pcspkr 3816 0
rtc 12216 0
evdev 9088 0
md 43856 0
dm_mod 53116 1
capability 5000 0
commoncap 7808 1 capability
sr_mod 16036 0
sbp2 22408 0
scsi_mod 119936 2 sr_mod,sbp2
ieee1394 100408 2 ohci1394,sbp2
psmouse 19336 0
mousedev 11160 1
parport_pc 34372 0
lp 10792 0
parport 33480 2 parport_pc,lp
ide_cd 38532 0
cdrom 36508 2 sr_mod,ide_cd
ext3 120968 1
jbd 54168 1 ext3
ide_generic 1664 0
via82cxxx 12956 1
ide_disk 18176 3
ide_core 118988 4 ide_cd,ide_generic,via82cxxx,ide_disk
unix 26164 780
thermal 13576 0
processor 22708 1 thermal
fan 4612 0
fbcon 34048 0
font 8448 1 fbcon
bitblit 5120 1 fbcon
vesafb 6948 0
cfbcopyarea 3968 1 vesafb
cfbimgblt 3072 1 vesafb
cfbfillrect 3584 1 vesafb

Aki
14-07-2005, 11:27
i moduli necessari sembrerebbero esserci...

prova (da root) a dare 'alsaconf'

U-bahn
14-07-2005, 11:34
non so perch, ma non va:

root@localhost:~ # alsaconf
bash: alsaconf: command not found

...eppure sono certo di aver installato da Synaptic tutto quello che faceva riferimento ad alsa...

Aki
14-07-2005, 11:35
Originariamente inviato da U-bahn
non so perch, ma non va:

root@localhost:~ # alsaconf
bash: alsaconf: command not found

...eppure sono certo di aver installato da Synaptic tutto quello che faceva riferimento ad alsa...

hai installato ci che riguarda alsa (compreso alsa-utils!!!)?

U-bahn
14-07-2005, 11:37
s :cry:

Aki
14-07-2005, 11:40
Originariamente inviato da U-bahn
s :cry:

non che solo il volume a 0?

U-bahn
14-07-2005, 11:47
no...:rollo:

francofait
14-07-2005, 12:26
Originariamente inviato da U-bahn
no...:rollo:

alsaconf va eseguito da console su root , non come utente

Loading