PDA

Visualizza la versione completa : Gentoo e Cups


mcz
14-07-2005, 18:37
Premesso che la stampante (usb) viene regolarmente vista e posso controllare i livelli dei colori, quando cerco di stampare con Cups il job si interrompe e non viene stampato nulla (n da root, n da user).

Il Cups error_log mi dice:
I [14/Jul/2005:17:35:32 +0200] Started filter /usr/lib/cups/filter/pstops (PID 13216) for job 18.
I [14/Jul/2005:17:35:32 +0200] Started filter /usr/lib/cups/filter/foomatic-rip (PID 13217) for job 18.
I [14/Jul/2005:17:35:32 +0200] Started backend /usr/lib/cups/backend/usb (PID 13218) for job 18.
E [14/Jul/2005:17:35:33 +0200] PID 13217 stopped with status 1!
I [14/Jul/2005:17:35:33 +0200] Hint: Try setting the LogLevel to "debug" to find out more.

Come faccio a saperne di pi ?
E soprattutto come faccio a stampare ?

mcz :nonono:

andy caps
14-07-2005, 19:37
:bh: guarda che i moduli delle usb siano caricati
emergi tutti i file di foomatic gimprint
e magari fagli creare il database dei driver delle stampanti con foomatic-compiledb ( ci vuole un po )

probabilmente risolvi

mcz
14-07-2005, 23:12
Ho riemerso tutto e ricreato i DB (me li ha messi in/root ???).
La stampante viene comunque vista.
Configurandola da KDE, se scelgo come stampante ESP e come modello 'Epson New stylus photo series' riesco a scrivere, per le impostazioni possibili sono molto limitate.

Se invece scelgo come stampante 'Epson' e come modello quello effettivo della stampante, non riesco a stampare la pagina di prova.

Come driver uso quello raccomandato: 'Epson stylus photo 830 foomatic/gimp-print'

mcz :ciauz:

GhePeU
14-07-2005, 23:14
http://www.gentoo.org/doc/en/printing-howto.xml

l'hai seguita?

mcz
15-07-2005, 09:34
Ho risolto il problema installando una versione precedente di gimp-print.
Non ha tutte le scelte dell'ultima versione (che su Suse funziona senza problemi), ma quasi.

Su Gentoo comunque era messa come beta4.

Grazie per i suggerimenti.

mcz :ciauz:

Loading