PDA

Visualizza la versione completa : aMule


tutuccio
01-08-2005, 13:18
Come istallo l'rpm di amule? mi chiede delle librerie: libwx ... dove le trovo?

cacao74
01-08-2005, 13:35
1) Utilizzi il 'package manager' della tua distribuzione che, gestendo pacchetti .rpm, dovrebbe essere in grado di risolvere anche le dipendenze necessarie.

2) Volendo fare da se', puoi provare a cercarlo qui:
http://rpmfind.net/linux/RPM/

3) Chiedi all'amico google.

ciao

tutuccio
01-08-2005, 15:27
libwx 2.6 ... non le trovo su google!!!!!!!!!!!!! come dovrei cercarle?

Vre
01-08-2005, 15:32
2) Volendo fare da se', puoi provare a cercarlo qui:
http://rpmfind.net/linux/RPM/

tutuccio
01-08-2005, 15:36
nn ci sono le librerie wx 2.6... ci sono le 2.4 e per mandrake... a me servono x suse

tutuccio
01-08-2005, 16:16
OK. LE HO TROVATE SUL SITO UFFICIALE. L'RPM NON VA E ALLORA HO PRESO IL tar.bz , SCOMPATTATO: ho dato ./configure ma alla fine mi esce questo:

WARNING! gd-lib >= 2.0.0, or a functional gd.h (from gd-devel) not found.
amuleweb will be compiled but file download progress bar images will NOT be generated.
See the above error on gd check for solutions.

ma con yast ho visto che ho gd alla versione 2.0.32
... chi mi da una dritta?

Loading