PDA

Visualizza la versione completa : debian unstable (pacchetti non possono essere autenticati)


jaso
03-08-2005, 01:03
ciao a tutti

ho installato il sistema base debian ho aggiornato le liste /etc/apt/sources.list con unstable.

apt-get update
apt-get dist-upgrade

poi vado ad installare xfree
e mi dice

ATTENZIONE: i seguenti pacchetti non possono essere autenticati!

lol

che significa?

Ikitt
03-08-2005, 01:07
Originariamente inviato da jaso
[...]
ATTENZIONE: i seguenti pacchetti non possono essere autenticati!
Si, apt 0.6.x e` entrato in SID, e questa nuova release aggiunge un po` di sicurezza in piu`, che non fa mai male:
http://www.debian-administration.org/articles/174
http://www.enyo.de/fw/software/apt-secure/


lol

lol? :dottò:
(PS: si, so quel che vuol dire :zizi: )

jaso
03-08-2005, 01:11
grazie per la risposta tempestiva

ma come faccio a eliminare quel messaggio di ATTENZIONE? devo modificare /etc/apt/sources.list

jaso
03-08-2005, 01:30
ora che mi sono documentato chiedo scusa per la domanda stupida.. ciao e grazie lol

Loading