PDA

Visualizza la versione completa : [Ubuntu] problema scheda pcmcia


beepbeep
05-08-2005, 18:47
ciao a tutti,
ho acquistato un "Netgear Wireless adsl firewall router DG834G" a 54 Mbps e una scheda pcmcia "Netgear 54 Mbps Wireless PC Card WG511 v2"

premetto: sotto windows funziona alla perfezione

La distro come si e' capito e' una Ubuntu 5.04

Con il notebook direttamente collegato al router tramite cavo di rete navigo perfettamente :rollo:

i problemi ci sono con questa benedetta pcmcia :dh˛:

ho seguito questa guida (in realta' molte altre):
http://forum.html.it/forum/showthread.php?threadid=781199

due considerazioni prima che considero utili al fine di risolvere il problema e che francamente non capisco:
1) se inserisco al boot la scheda pcmcia, il caricamento si blocca con una schermata intera di messaggi (suppongo la colpa sia di hotplug :incupito: )
2) ho installato ndiswrapper dai sorgenti come diceva la guida, senza nessun ndiswrapper-utils o ndiswrapper-modules, che tra l'altro risultano del kernel 2.6.7 mentre io ho 2.6.10-5-386

il mi problema e' che il led della scheda in questione
continua a lampeggiare :master:

da k->sistema->rete, compare la scheda come attiva con un ip fisso assegnato (lo stesso della scheda di rete), e il gateway

non so cosa fare :messner:

suggerimenti?
Se mancano delle indicazioni saro' ben lieto di fornirle :fagiano:


ciao
grazie

beepbeep
06-08-2005, 11:32
c'e' qualcosa che mi sfugge... :master:

ma alla scheda pcmcia devo assegnare un ip?
A me risultano attive sia eth0 sia wlan0 ma il led continua a lampeggiare segno che cerca di collegarsi al router

cosa sbaglio? :dh˛:

Loading