PDA

Visualizza la versione completa : acrobat reader 7.0 italiano


graphic12
06-08-2005, 15:59
Ho provato a installare adobe reader 7.0 (scaricato sul sito di Adobe) su Suse 9.1:


1) yast -i AdobeReader_ita-7.0.0-2.i386.rpm

2) rpm -i AdobeReader_ita-7.0.0-2.i386.rpm

entrambi con successo, ma Adobe Reader 7.0 non si apre nulla.
Come ormai?


Fino a ora utilizzo Adobe Reader 5.0 versione inglese

P.S. ho gi provato anche l'altro file con *.tar (installato Ok), ma non si risolve nulla solo per la mancata apertura.

Grazie.

Guglie
06-08-2005, 16:09
usare yast e rpm assieme un bel modo per combinare pasticci..
disinstalla tutto quello che hai installato finora e poi installalo con un solo gestore di pacchetti, poi magari spiegaci come lanci quel programma e cosa vuol dire "mancata apertura"

:ciauz:

graphic12
06-08-2005, 16:57
Le installazioni sono andate perfettamente (ho provato separatamente solo yast o solo rpm).
(secondo me non dipende da yast, rpm, tar, credo che sia la libreria)

La mancata apertura (non vedo nulla, n il visualizzatore pdf, n logo adobe) : forse dipende dal conflitto di dipendenze, cmq non so dove da risolvere.
Forse un file di libreria??

Esiste un file adobe acrobat italiano (ma non inglese) sul sito rpm.pbone.net ?

Guglie
06-08-2005, 17:00
Originariamente inviato da graphic12
Le installazioni sono andate perfettamente.
(secondo me non dipende da yast, rpm, tar, credo che sia la libreria)

Originariamente inviato da Guglie
usare yast e rpm assieme un bel modo per combinare pasticci..

Originariamente inviato da graphic12
La mancata apertura (non vedo nulla, n il visualizzatore pdf, n logo adobe) : forse dipende dal conflitto di dipendenze, cmq non so dove da risolvere.
Forse un file di libreria??
come lanci acrobat?
lancialo dalla shell e posta l'output della shell

graphic12
06-08-2005, 19:29
Per Guglie: Vedi le modifiche effettuate:


Le installazioni sono andate perfettamente (ho provato separatamente solo yast o solo rpm).
(secondo me non dipende da yast, rpm, tar, credo che sia la libreria)


Ho gi provato sempre separatamente e non cambia nulla!

Non ho fatto alcun pasticcio! in Shell: acroread esce msg errore "abortito"

NON dipende da yast, n rpm, n tar,

Allora dipende solo dalla libreria (mi interessa sapere quale libreria da sistemare) o da qualcos'altro di diverso (NO --> yast,rpm,tar)

Guglie
06-08-2005, 19:42
prova a lanciarlo con -v o con --verbose o al limite se non riesci a ottenere un output pi preciso potresti provare a compilarlo con la flag debug

yast dovrebbe segnalare e installare le dipendenze dei programmi che si vuole installare, comunque l'ebuild di gentoo non richiede troppe dipendenze:

RDEPEND="virtual/libc
!amd64? ( >=x11-libs/gtk+-2.0
ldap? ( net-nds/openldap ) )
amd64? ( >=app-emulation/emul-linux-x86-baselibs-2.0
>=app-emulation/emul-linux-x86-gtklibs-2.0 )"
PROVIDE="virtual/pdfviewer"

Loading