PDA

Visualizza la versione completa : Suse 9.3 Installare Gaim


weppos
16-08-2005, 17:00
Stavo guardando per un IM da usare su Suse.
Cercando tra i thread ho trovato Gaim e Kopete e per simpatia ho ripiegato sul primo.

Mi chiedevo, per il setup ho trovato i pacchetti rpm sul sito ma sono specifici per Mandrake.
http://gaim.sourceforge.net/downloads.php

Posso usarli anche su Suse o mi conviene ripiegare sul setup di un formato diverso?

Guglie
16-08-2005, 17:06
cerca gaim in yast, ci sarà di sicuro :)

cmq gaim usa le gtk2: se usi kde ti conviene usare kopete che usa le qt

francofait
16-08-2005, 17:12
Originariamente inviato da Guglie
cerca gaim in yast, ci sarà di sicuro :)

cmq gaim usa le gtk2: se usi kde ti conviene usare kopete che usa le qt

Ci sono entrambi in Suse , da sempre , sia Gaim che kopete

weppos
16-08-2005, 17:25
Originariamente inviato da francofait
Ci sono entrambi in Suse , da sempre , sia Gaim che kopete

Sì, il problema è che i pacchetti sul cd sono muy vecchi.
Ho installato wine per provarlo e risaliva a febbraio 2005. Sul sito ufficiale sono presenti almeno 3 versioni successive.

Ho provato a rimuovere la versione installata: errore/impossibile.
Ho provato a sovrascrivere/aggiornare: errore/impossibile.

Fino a quando non trovo una soluzione devo tenermi la vecchia (che tra l'altro manco mi interessa più).
Per questo preferisco dove possibile installare da 0 senza yast.

francofait
16-08-2005, 17:43
installa apt , non è una novità che Suse metta gli aggiornamenti + avanzati sulle repositri apt e non sulle yast

weppos
16-08-2005, 18:06
installa apt

Apt sarebbe? Un altro gestore di pacchetti?
Dove lo tiro fuori? :stordita:

andy caps
16-08-2005, 18:23
http://forum.html.it/forum/showthread.php?s=&threadid=865512&perpage=15&highlight=apt+suse&pagenumber=2

dai un occhio qui avevo messo una miniguida

weppos
16-08-2005, 18:35
Thanks, appena switcho SO ci provo. :zizi:

weppos
16-08-2005, 22:53
Ho provato ad installare APT e aggiornare qualche pacchetto ma continuo a ricevere errori tipo


ERROR(InstTarget:E_RpmDB_subprocess_failed)
rpmdb: PANIC: Invalid argument
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from dbcursor->c_put: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->sync: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->sync: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->cursor: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->get: DB_RUNRECOVERY: Fatal error, run database recovery
error: error(-30978) getting "kdebase3-SuSE" records from Name index
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->sync: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery
error: db4 error(-30978) from db->cursor: DB_RUNRECOVERY: Fatal error, run database recovery
rpmdb: PANIC: fatal region error detected; run recovery

Ho idea che mi si sia sfanculata l'installazione.
Ho anche provato a cambiare mirror senza successo.

Loading