PDA

Visualizza la versione completa : [Deb Sarge] - il mio firefox vulnerabile?


fede_pg
17-08-2005, 12:20
Ciao, la mia sarge usa questa versione di Firefox (aggiornata ieri dalle repository ufficiali):


Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.8) Gecko/20050718 Firefox/1.0.4 (Debian package 1.0.4-2sarge1)

E'una versione standard della 1.0.4 di Firefox (e quindi vulnerabile) oppure stata "corretta" in qualche modo?

Ciao

andy caps
17-08-2005, 16:55
quel -2sarge1 sta indicare che il pachetto ha subito delle revisioni :bh: in debian sono prontissimi ad aggiornare falle di sicurezza
non credo che tu corra rischi che anche se sulla carta esistono nella realta sono rischi infinitesimali

io non ho mai visto grossi problemi di sicurezza su linux


:bh: per quanto mi riguarda unico problema stato trovarsi 2 spam nella posta ultimamente dopo anni che non ne vedevo :madai!?: quando usavo windows ne avevo 100 giornalieri

fede_pg
20-08-2005, 12:59
Grazie del chiarimento :)

Loading