PDA

Visualizza la versione completa : Router zyxel 650H-E che si impalla


umountbrain
24-08-2005, 21:14
Da un po' di tempo ho acquistato il router in oggetto. A questo router è collegato solo un pc, al momento....
Fin da subito ho avuto problemi di continui reset di linea o blocchi totali del router che potevo risolvere solo resettandolo via http o spegnendolo brutalmente...

Ho scritto al supporto della zyxel e loro mi hanno spedito un nuovo firmware, il 340OL2 del 09-03-2005. Risultato: nessun cambiamento.

Ho un contratto con Tin.it ed ho risolto parzialmente configurando il router invece che con PPPOE con PPPOA. Così, al max, mi si bloccava una volta ogni 2 giorno circa....
Il problema si presenta soprattutto quando sono collegato con emule (win) o amule (linux).
Ora, con il contratto tin.it che scade il 27 di questo mese ho stipulato un contratto con wind: nelle caratteristiche però dice che il collegamento avviene solo tramite PPPOE.
Ho configurato quindi nuovamente il router in pppoe e questo è stato il risultato in 30 minuti circa: si è disconnesso 4 volte, dopodichè si ricollegava automaticamente.
Vi allego uno screen delle statistiche di amule:

http://img95.imageshack.us/img95/5331/amuleconnessioni6po.th.jpg (http://img95.imageshack.us/my.php?image=amuleconnessioni6po.jpg)

Ho provato limitando le connessioni attive al max a 80: devo ridurrle ancora cdi più?
Proprio in questo momento si è scollegato per la quinta volta....

Se avete qualche idea mi fate felice!! :)

Grazie e :ciauz:

Milodamastah
25-08-2005, 09:20
Avevo lo stesso problema con un router di altra marca in una ditta dove lavoravo. Appena si caricava la rete in up/down la linea saltava (adsl aziendale prima di un operatore poi di un altro).

Appena testavo un carico pesante (dl di iso di linux con multipli accessi o emule) si resettava e stava giù per vari minuti varie volte all'ora.

Dopo verie bestemmie all'indirizzo dei servizi cliente che sparavano panzane a quintali (per quello non faccio nomi)senza risolvere nulla appens è stata mandata una lettera dell'avvocato della ditta al secondo operatore per danni per non mantenere il servizio minimo garantito ecco che tutto è tornato ad andare decentemente (1 disconnessione di 1 minuto circa ogni mese ma questo è accettabile, forse).

umountbrain
25-08-2005, 09:28
Cioè, hai mandato la lettera dell'avvocato dell'azienda al provider che forniva la adsl?

Cmq penso non sia un problema dell'operatore adsl (tin.it), poichè in pppoa riusciva a restare attiva per un bel po' di ore....e se scaricavo ad esempio iso linux non avevo problemi...solo quando mi collego con amule/emule....
Ora, il 27, mi scade l'abbonamento con tin.it, e poi, spero in breve tempo, mi attiveranno quello con la wind....un mio amico ha lo stesso router (l'abbiamo comprato assieme) e abbonamento con la wind e non ha mai avuto problemi...
Spero che questo accada anche a me...anche se non sono molto fiducioso...

Milodamastah
25-08-2005, 09:36
esatto.

Allora prova una cosa, sposta emule su una porta a caso (magari la 5555 di freeciv o quella di un altro gioco famoso) e cambia il NAT del router.

Hai visto mai che quelli della telecom stiano sperimentando i filtri Cisco per il p2p nella tua zona... :dhò:

umountbrain
25-08-2005, 09:41
Proverò a farlo oggi quando torno a casa....a dir la verità non avevo pensato al nr. della porta...anche se a dir la verità penso che se vogliano fare dei controlli simili abbiano molti modi diversi e più utili per limitare/bloccare il file sharing...

Per l'avvocato, essendo utente casalingo sarebbe un po' troppo impegnativa la cosa, e dovrei essere sicuro che fosse un problema del provider....

Grazie e :ciauz:

umountbrain
26-08-2005, 07:21
Niente, nessun miglioramento....

Idee?

GRazie e :ciauz:

omar2k
01-09-2006, 15:49
ho lo stesso identico problema con lo stesso router
Appena va un po in sovraccarico la mia linea up/down, si sconnette
Lo fa anche 10 volte all'ora.. appena si carica, puff!
E non ditemi che è un problema della mia connessione, perchè appena rimetto un altro router o il vecchio zyxel va che è una meraviglia..
Sapete quale può essere la causa??
Grazie!
CiaO!

danod
02-09-2006, 19:08
Lo usate via cavo lan o tramite wi-fi?

indre
04-09-2006, 17:24
il p2p si intasa il router se non lo setti correttamente..
a me è capitato che avendo p2p all'interno della rete la tabellina di nat si saturava e il router si impastava di bestia..
i log che ti dicono?
ricordati che vi è un numero massimo di connessioni..
io utilizzo i router zyxel da un po di tempo, proprio quel modello, ora sorpassato e mai avuto problemi..
ovviamente senza p2p :(

Loading