PDA

Visualizza la versione completa : pc con due schede non pinga


blukarma
25-08-2005, 20:37
ho:

- pc con due scede (una reakltek ed una integrata Driver NT scheda Fast Ethernet VIA)

e

- portatile con una sceda integrata

ho collegato il pc al portatile con un cavo cross ed il pc al modem (speed touch) con la scheda realteck

da quando mi hanno cambiato la linea adsl (da alice a tin.it) la sceda integrata non funziona più correttamente

avevo un bridge installato che ho tolto come le due schede del pc; ora sono reinstallate e mi collego sia ad intenet che tra i due pc; il problema è che la connessione tra i due pc è fasulla, cioè non funziona.

o meglio pinga ma a singhiozzo; è sicuramente colpa della scheda integrata perchè se inverto il collegamento la situazione non cambia.

come posso fare?

c'è un modo per non portare tutto il pc dall'assistenza per la scheda ethernet interata?

come posso fare delle verifiche più approfondite?

posso mgarari aggiornare i driver?

la scheda integrata è : Driver NT scheda Fast Ethernet VIA



grazie mille ciao

:cry: :cry: :cry:

blukarma
25-08-2005, 21:11
piccolo passo avanti, aggiornato i driver ed aggiornato xp, ora pinga ma non mi fa entrare nei rispettivi pc

come se ci fosse una strozzatura

:dhò: :cry:

Milodamastah
26-08-2005, 08:06
prima del cambio di linea riuscivi a pingare e navigare fra i 2 pc??

Hai usato i cd autoinstallanti???

blukarma
26-08-2005, 08:17
prima riuscivo, si

non ho usato cd di installazione, ho fatto a mano


altra cosa, ho provato anche con i firewall disattivati ma nonn va; a dire il vero il portatile una volta è entrato nell'altro pc da risorse di rete ma con una lentezza esasperante.


insomma la linea c'è ma è strozzatissima.


grazie

Lisio Mozi
28-08-2005, 22:51
Qualche volta i PC con le schede di rete collegate tramite un cavo cross, presentano il difetto che dici (lentezza o mancato/aleatorio ping e collegamento) in quanto le schede sono impostate in "autosensing".
Potresti provare a fissare in entrambe le schede la velocità e la modalità. Ad esempio cominciare con impostarle a 10 Mbps e half-duplex, per poi salire fino a 100 Mbps e full-duplex.

Ciao.
Lidio

seclimar
29-08-2005, 15:58
imposta la rete cosi':
http://forum.html.it/forum/showthread.php?s=&threadid=587691

non usare il bridge !!!

fammi sapere se non riesci

Lisio Mozi
04-09-2005, 22:39
Sono curioso di sapere qual'era il difetto.
Blukarma, che ci dici?

blukarma
07-09-2005, 21:20
Originariamente inviato da seclimar
imposta la rete cosi':
http://forum.html.it/forum/showthread.php?s=&threadid=587691

non usare il bridge !!!

fammi sapere se non riesci

non sono riuscito, ho messo una terza scheda che già avevo

mi sa che la scheda di rete integrata non funziona correttamente, invertendo i cavi infatti non va mi da problemi su quella

il problema è che perde dei pacchetti, in effetti pinga ma ogni tanto ne perde un pò. pinga e basta ma non riesco ad entrare nei rispettivi pc tantomento ad interenet se inverto i cavi

perchè non devo usare il bridge?

ho seguito il tutorial ma non sono riuscito a collegarmi ad internet con il secondo pc, se faccio il bridge invece funziona tutto


altra cosa, ho messo una terza scheda perchè sinceramente non mi va di stare senza pc perchè l'assistenza ci mette una vita per cambiarmi la scheda madre.


quale altro modo c'è per condividere la connessione? io ho provato in un sacco di modi ma l'unico che fino ad ora mi è riuscito è proprio il bridge.

help

ciao e grazie

seclimar
08-09-2005, 11:05
2 schede di rete solamente...
se il ping perde pacchetti vuole dire che il cavoe' stato fatto male...
il cavo va crimpato seguendo gli schemi ufficiali (discussioni in rilievo)

i sintomi di un cavo crimpato seguendo colori errati sono prorpio quelli che mi hai descritto


fatta la configurazione di rete come nelle discussioni in rilievo..
fai ipconfig/all dai vari pc..e postami il risultato (copia incolla)
in modo che io possa trovarti gli errori di configurazione ...

Loading