PDA

Visualizza la versione completa : installazione linux Knoppix


dirtyblackhole
26-08-2005, 10:29
ciao a tutti
ho un piccolo problema con l'installazione di linux knoppix 3.2 avviabile da CD. (premetto che non ho ancora tanta dimestichezza)

ho provato a creargli una partizione su HD EXt2
con Swap lunux di 100MB
per non riesco a a far partire l'installazione.


come posso fare ????

grazie . :incupito:

alkat
26-08-2005, 10:41
Originariamente inviato da dirtyblackhole
ciao a tutti
ho un piccolo problema con l'installazione di linux knoppix 3.2 avviabile da CD. (premetto che non ho ancora tanta dimestichezza)

ho provato a creargli una partizione su HD EXt2
con Swap lunux di 100MB
per non riesco a a far partire l'installazione.


come posso fare ????

grazie . :incupito:

ma hai usato knoppix-installer o l'equivalente comando per quella versione di knoppix? installarla sempre stato molto facile!

cmq, due consigli:
la swap credo sia pochina... quanta ram hai?
knoppix arrivata alla versione 4.0, forse faresti bene a scaricarti una versione aggiornata. non che la 3.2 non funzionasse bene, ma gli aggiornamenti di solito fanno bene.


Prova a dare una letta a questo libro:
http://www.pjls16812.pwp.blueyonder.co.uk/knowing-knoppix/index.html

per knoppix 3.3 ma credo cambi poco rispetto alla tua versione. non ricordo esattamente se tratta l'installazione, ma una guida molto utile e semplice per il principiante.

per l'installazione guarda anche qui:
http://www.flavioweb.it/HackerStory/Pinguino/node12.html#SECTION001220000000000000000

.a.

dirtyblackhole
26-08-2005, 10:55
ho 256 di RAM

lo so non ho tanta esperienza con linux quindi scusami..
pero dopo averlo provato con l'avvio da CD..
:fighet:

se vado sulla shell e faccio knoppix tab ???

mi esce Knoppix installer??

grazie per i link.

:)

dirtyblackhole
26-08-2005, 10:56
scusami faccio knoppix e gli do un tab .... :sonno:

dirtyblackhole
26-08-2005, 10:57
ho letto la guida



GRaziE :D

alkat
26-08-2005, 11:01
Originariamente inviato da dirtyblackhole
ho 256 di RAM

lo so non ho tanta esperienza con linux quindi scusami..
pero dopo averlo provato con l'avvio da CD..
:fighet:

se vado sulla shell e faccio knoppix tab ???

mi esce Knoppix installer??

grazie per i link.

:)


vista la ram direi che ti servono 512 mb di swap (o per lo meno io l'ho sempre impostata al doppio della ram quando ne avevo poca).

se non hai tanta esperienza, ti consiglio davvero il libro Knowing Knoppix tanto per iniziare.

nel secondo link c' scritto come fare:
apri una shell, diventi root utilizzando il comando "sudo su" (senza virgolette) e poi dai il comando per l'installazione:
knx-hdinstall

puoi effettivamente fare la prova che dici, ma forse non trovi nulla. al limite prova, tanto per divertirt, a dare tab dopo aver scritto knx

leggi il secondo link che ti ho dato sopra.

:ciauz:
.a.

dirtyblackhole
26-08-2005, 13:35
grazie :ciauz:

francofait
26-08-2005, 23:15
Originariamente inviato da alkat
vista la ram direi che ti servono 512 mb di swap (o per lo meno io l'ho sempre impostata al doppio della ram quando ne avevo poca).

se non hai tanta esperienza, ti consiglio davvero il libro Knowing Knoppix tanto per iniziare.

nel secondo link c' scritto come fare:
apri una shell, diventi root utilizzando il comando "sudo su" (senza virgolette) e poi dai il comando per l'installazione:
knx-hdinstall

puoi effettivamente fare la prova che dici, ma forse non trovi nulla. al limite prova, tanto per divertirt, a dare tab dopo aver scritto knx

leggi il secondo link che ti ho dato sopra.

:ciauz:
.a.

apri la console e dai un semplicissimo :
su
a knoppix-live non serve altro , il comando per installare

knoppix-installer

knx-hdinstall non + utilizzato

alkat
27-08-2005, 00:08
Originariamente inviato da francofait
apri la console e dai un semplicissimo :
su
a knoppix-live non serve altro , il comando per installare

knoppix-installer

knx-hdinstall non + utilizzato

lui parla di knoppix 3.2 ed allora c'era ancora quel comando.

.a.

francofait
27-08-2005, 00:23
Originariamente inviato da alkat
lui parla di knoppix 3.2 ed allora c'era ancora quel comando.

.a.

Per knoppix 3.2 hai ragione , c'era ancora ed erano validi ambedue -

Loading