PDA

Visualizza la versione completa : netgear e problemi con il firmware


Yassassin
27-08-2005, 01:18
ho un router wireless della netgear, il WGT624

avevo intenzione di aggiornare il firmware (la versione 4.0.x con la attuale 4.2.8).

carico il file e aspetto un paio di minuti (passano quasi 10 minuti).

Rimane sempre li, ferma la scritta "upload..." ma nulla di che.

Ho cliccato su cancel e ovviamente non riesco pi ad accedere al router...

che dite, se n' partito :dh: neanche 2 mesi di vita? :dh: :dh:

Yassassin
27-08-2005, 01:24
non so prima, ma ora il led che indica lo stato del router (acceso o spento) lampeggia dal verde all'arrancione :cry:

fivendra
27-08-2005, 10:39
provato a fare un hard reset?
avevi per caso un firewall software attivo durante l'upgrade?
in ogni caso se il router in garanzia, l'assistanza della netgear di solito efficiente e ti sostituisce il router in pochi giorni
:ciauz:

Yassassin
27-08-2005, 12:50
Originariamente inviato da fivendra
provato a fare un hard reset?
avevi per caso un firewall software attivo durante l'upgrade?
in ogni caso se il router in garanzia, l'assistanza della netgear di solito efficiente e ti sostituisce il router in pochi giorni
:ciauz:
come si fa l'hard reset? Io ho tenuto premuto il tastino dietro per 30 secondi ma cmq non cambia nulla

l'unico firewall che tengo quello del router (sul pc ho solo l'antivirus).

Per la garanzia ok, ho gi chiamato, ma purtroppo io in questi casi ho sempre "tanta" fortuna. Infatti sul retro non trovo il numero seriale (lo spazio in cui dovrebbe esserci bianco :dott: ) e ovviamente non so che fine abbia fatto lo scatolo (perch la tipa dell'assistenza mi ha detto che dovrebbe esserci almeno li) :dh:

fivendra
27-08-2005, 13:12
se mi ricordo quando utilizzavo i nergear (ma sulle istruzioni dovresti trovare come fare), hard reset fare un soft reset cio il classico pigia il pulsantino per 20-30secondi e alla fine sempre tenendo pigiato il tastino, staccare brutalmente la linea elettrica....

:ciauz:

Yassassin
27-08-2005, 13:18
Originariamente inviato da fivendra
se mi ricordo quando utilizzavo i nergear (ma sulle istruzioni dovresti trovare come fare), hard reset fare un soft reset cio il classico pigia il pulsantino per 20-30secondi e alla fine sempre tenendo pigiato il tastino, staccare brutalmente la linea elettrica....

:ciauz:
ho letto sul forum della netgear, come dici tu ma nulla :dh: :cry:

fivendra
27-08-2005, 13:53
noto qui
http://kbserver.netgear.com/products/WGT624.asp
che esistono varie versione del tuo ruter/ap.
non che pee sbaglio hai messo il firmware per una relase hardware diversa?
:ciauz: :ciauz: :ciauz:

fivendra
27-08-2005, 13:56
guarda qui...
http://kbserver.netgear.com/release_notes/d102711.asp



Fixes Since 4.2.7

1. Fixed problem with 4.2.7 that caused upgrade problems.


quindi era un bug conosciuto quello dei problemi di upgrade...
questo potrebbe grantirti secondo me il cambio del router/ap anche fuori di garanzia

:ciauz:

Yassassin
27-08-2005, 14:20
Originariamente inviato da fivendra
guarda qui...
http://kbserver.netgear.com/release_notes/d102711.asp


quindi era un bug conosciuto quello dei problemi di upgrade...
questo potrebbe grantirti secondo me il cambio del router/ap anche fuori di garanzia

:ciauz:
si, di questo ne sono sicuro quasi al 90% (perch appunto ho letto un p sul forum della netgear e molti hanno avuto il mio stesso problema).

solo che:

a) non ho il numero seriale del router (secondo me stava scritto sullo scatolo ma io intelligentemente l'ho gettato via :dh: );

b) eventualmente come dovrei fare a mandarlo in assistenza? Non sono pratico di ste cose, non l'ho mai fatto

fivendra
27-08-2005, 14:37
devi telefonare e fartelo venire a prendere....
certo che senza seriale la vedo dura....
forse sta anche scritta all'interno del router, ma se lo apri ma se ne accorgono e allora non c' garanzia che conti...
:ciauz:

Loading