PDA

Visualizza la versione completa : Problemi di trasferimento dati fra due pc


mchl
05-09-2005, 19:08
Salve a tutti. Ho due pc connessi a stella tramite hub e non riesco a scambiare dati fra i due.
I due pc hanno la seguente configurazione:

Configurazione IP di Windows XP Home SP2

Nome host . . . . . . . . . . . . . . : desktop
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : NETGEAR FA311/FA312 PCI Adapter
Indirizzo fisico. . . . . . . . . . . : 00-40-F4-4D-1F-77
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.5
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.1.1
Server DNS . . . . . . . . . . . . . : 195.110.128.1
194.243.156.1

Configurazione IP di Windows 98

Nome host . . . . . . . . . : portatile
Server DNS. . . . . . . . . : 195.110.128.1
194.243.156.1
Tipo nodo . . . . . . . . . : Trasmissione
Scope ID NetBIOS. . . . . . :
IP Routing abilitato. . . . : No
WINS Proxy abilitato. . . . : No
Risoluzione NetBIOS con DNS : S


0 - Scheda Ethernet :

Descrizione . . . . . . . . : PPP Adapter.
Indirizzo fisico. . . . . . : 44-45-53-54-00-00
DHCP abilitato. . . . . . . : S
Indirizzo IP. . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . : 0.0.0.0
Gateway predefinito . . . . :
Server DHCP . . . . . . . . : 255.255.255.255
Server WINS primario. . . . :
Server WINS secondario. . . :
Assegnazione indirizzo. . . :
Scadenza indirizzo. . . . . :


1 - Scheda Ethernet :

Descrizione . . . . . . . . : NETGEAR FA411 PCMCIA Mobile Adapter
Indirizzo fisico. . . . . . : 00-09-5B-1B-9C-C6
DHCP abilitato. . . . . . . : No
Indirizzo IP. . . . . . . . : 192.168.1.4
Subnet Mask . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . : 192.168.1.1
Server WINS primario. . . . :
Server WINS secondario. . . :
Assegnazione indirizzo. . . :
Scadenza indirizzo. . . . . :

L’indirizzo del gateway 192.168.1.1 è quello del router ADSL

Il 2 pc si vedono nelle rispettive risorse di rete; tutte le unità a disco sono condivise senza limitazioni. I problemi nascono quando cerco di trasferire una cartella da uno all’altro: se da Win98 copio qualcosa di XP l’operazione si completa con molta lentezza (dei 100 Mbps forse non se raggiunge nemmeno 1) mentre se da XP cerco di copiare qualcosa di Win98 l’operazione non si completa proprio e dopo alcuni minuti mi risponde con “impossibile copiare xxxxxxx: operazione di I/O terminata a causa dell’uscita dal thread oppure dalla richiesta di un’appilcazione”. Altre volte mi dice che l’unità di rete non è più disponibile. Altre ancora che la rete è sovraccarica.

Il ping fra le due macchine avviene regolarmente (minimo, massimo e medio = 0ms in entrambi i casi).
Da Win98 riesco an andare in internet ad una velocità accettabile (ADSL 600kbps nominali, in download 450/500Kbps effetivi) da XP velocità al di sotto dei 10Kbps e quindi navigazione impossibile.

Initile dire che fino a qualche mese fa andava tutto magnificamente e che, almeno intenzionalmete, nessuno ha cambiato alcunché.

Qualcuno sa suggerirmi qualcosa?

seclimar
07-09-2005, 12:15
prova da entrambe le macchine il ping verso l'altra in questo modo:

ping xxx.xxx.xxx.xxx -t


fallo andare per 3 minuti ...
controlla se salta almeno 1 riga o se funziona sempre

mchl
28-09-2005, 14:15
Riprendo dopo qualche casino (e qualche giorno di ferie).
Ho eseguito il ping con -t ed ho visto che in effetti ogni tanto dà una "richiesta scaduta". Su uno dei pc viene fuori anche qualche "hardware error": su questo ho cambiato la scheda di rete ed il cavo di connessione all'hub. Ho ripetuto il ping: l'errore hw è sparito, la richiesta scaduta ogni tanto riappare, il trasferimento dei dati fra i due pc è lentissimo.

Loading