PDA

Visualizza la versione completa : Disco ntfs e Wine (RH9.0)


ciofx
09-09-2005, 16:21
(Scusate se continuo a stressarvi...)

Ho due problemi:

1- Il mio kernel non riconosce l'NTFS di win2000

2- Quando cerco di usare Wine (scaricato da questo sito) mi da questo msg:

wine: relocation error: /usr/lib/libwine.so: symbol h_errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

----Grazie x le risposte!

stai_tranquillo
09-09-2005, 16:24
per l' ntfs .. carica il modulo del kernel, cel'hai sicuramente

per wine, scarica ed installa le dipendenze

ciofx
09-09-2005, 16:27
Stai parlando con un neofita alle prime armi....
:D :confused:

andy caps
09-09-2005, 17:10
per ntfs semplice

devi digitare in un terminale

uname -a

e in base al risultato scaricare l'rpm specifivo per il tuo kernel da qui

http://linux-ntfs.sourceforge.net/rpm/redhat9.html

poi guarda questo post per vedere come fare
http://forum.html.it/forum/showthread.php?s=&threadid=876916&highlight=ntfs+fedora
questo per fedora ma il procedimento lo stesso

per wine purtroppo non c molt da fare perche i pacchetti GLIBC_2.0 non si possono aggiornare semplicemente e devi usare wine nella versione della distro
o al massmo quelli delle sue update

per installare l'ultimo wine devi installare fedora 4 che probabilmente lo ha gia
la redhat 9 oramai un po vecchiotta

per trovare gli rpm se non vuo girare i server puoi farlo da qui selezionando naturalmente solo redhat9

http://rpm.pbone.net/

ciofx
09-09-2005, 17:18
adesso provo il tutto...

ciofx
10-09-2005, 15:26
Ho scaricato kernel-source-2.4.20-8.i386.rpm (36Mb)
e devo ancora installarlo (adesso sono in dsl con win)

Ma il modulo NTFS x Fedora 4, ovvero la versione 2.4.20-8 ottenuta con uname -r, non c'...

???? Help me please...

andy caps
10-09-2005, 16:27
fedora non puo avere quel kernel perche di default ha il 2.6.11

aggiornare il kernel alla redhat 9 non serve a molto a meno che tu non abbia problemi con delle periferiche per mancanza di driver

tu dovresti installare solo il modulo

per il 2.4.20-8.i386


il modulo da installare per ntfs questo semplicemente

http://prdownloads.sourceforge.net/linux-ntfs/kernel-ntfs-2.4.20-8.i386.rpm

ciofx
12-09-2005, 14:50
Con uname -r, --all etc... il risultato sempre quello 2.4.20-8, comunque ho installato l'NTFS e adesso funkia...
Ho avuto solo qualche problema dopo con l'arresto del SYS, infatti ho dovuto dare un kill all, non so se centri qualcosa con quello ke ho fatto.. :bh:

Loading