PDA

Visualizza la versione completa : Cavo incrociato A vede B ma B non vede A


Nyo74
14-09-2005, 21:56
Salve ragazzi non vorrei fare l'ennesima domanda anche se ho visto post simili, ma simili non uguale al mio problema.
Ho 2 pc collegati con cavo incrociato, internet funziona alla grande e all'inizio funzionava tutto. Poi un giorno cominciano i problemi.
Premetto ho windows xp sp1 su entrambi i pc.

Insomma il primo pc 192.168.0.1 vede il secondo pc 192.168.0.2
ma il secondo pc non vede le cartelle del primo ogni tanto vede solo il pc ma non mi fa accedere anche se le configurazioni(permessi) sono le stesse comunque vi posto anche il risultato dell'ipconfig/all.

p.s. il cavo l'ho fatt ocontrollare da un tecnico e mi ha assciurato che funzionante.

PRIMO PC

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Alessandro>ipconfig/all





Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : FRANKY Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . : IBRIDO
Routing IP abilitato. . . . . . . . . : si
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN) 3:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . :
Ethernet NIC
Indirizzo fisico. . . . . . . . . . . :
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.1
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.0.1
Server DNS . . . . . . . . . . . . . : 195.14.96.135
212.216.172.222
Server WINS primario . . . . . . . . : 192.168.0.1



SECONDO PC

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Alessandro>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : RAYALEX
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . : Misto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN) 2:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . :
Ethernet NIC
Indirizzo fisico. . . . . . . . . . . :
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.0.1
Server DNS . . . . . . . . . . . . . : 195.14.96.135
212.216.172.222
Server WINS primario . . . . . . . . : 192.168.0.1

seclimar
15-09-2005, 09:04
1)
su tutti i pc togli il wins

2)
sul server (connessione di rete... non internet) togli il gateway
e togli TUTTI i dns

3)
sul client metti come DNS l'ip del server


insomma... configura come nelle discussioni in rilievo che sono ottime !!!

fatto questo...

4) DISABILITA TUTTI I FIREWALLS
e prova i ping da un pc verso l'altro e viceversa!


5)
se il ping funziona solo in una direzione, torna al punto 4

6)
se il ping funziona in entrambe le direzioni
prova le condivisioni cosi':
start
esegui
\\indirizzo_ip\condivisione

Nyo74
15-09-2005, 13:34
se tolgo il wins poi non mi funziona internet.

e se ho capito bene dici di mettere come dns 192.168.0.1 ?
e internet funzionera su entrambi i pc?

cmq grazie del tuo aiuto

seclimar
15-09-2005, 14:31
togli i wins... non c'entrano con internet!

sulle configurazioni che trovi sulle discussioni in rilievo trovi tutto



segui passo passo cio' che ti ho detto
e riportami ...SEMPRE PASSO PASSO ... gli esiti dei vari punti

Loading