PDA

Visualizza la versione completa : Windows non si avvia?


Pegasus
17-09-2005, 13:39
Mi sono fidato del ridimensionamento della hoary, (prima ho deframmentato e fatto backup), ridimensionando 20gb di windows a 10 gb, e mettendo ubuntu negli altri 10. Il problema che al riavvio Windows non parte... NTLDR mancante.
Nel menu.lst c':

tile: Win
root (hd0,0)


Come potrei risolvere?
Colpa del ridimensionamento?
Ale

PaTeR non PeTeR
17-09-2005, 13:50
Originariamente inviato da Pegasus
Mi sono fidato del ridimensionamento della hoary, (prima ho deframmentato e fatto backup), ridimensionando 20gb di windows a 10 gb, e mettendo ubuntu negli altri 10. Il problema che al riavvio Windows non parte... NTLDR mancante.
Nel menu.lst c':

tile: Win
root (hd0,0)


Come potrei risolvere?
Colpa del ridimensionamento?
Ale

aggiungi le direttive

savedefaults
chainloader +1

e forse ti serve pure boot

francofait
17-09-2005, 13:53
title WinXP
rootnoverify (0,0)
chainloader +1

Pegasus
17-09-2005, 14:10
continua a non andare ntldr mancante

Caleb
17-09-2005, 14:13
ubuntu dove si trova nell'hd? prima o dopo win?

U-bahn
17-09-2005, 15:04
premetto che non so a cosa serva l'NTLDR, ma direi che non colpa di grub, ma piuttosto che il ridimensionamento fatto dalla hoary si mangiata questi file NTLDR e NTDETECT.COM

qui ho trovato qualcosa a riguardo...
http://www.sysadmin.it/pages/guide/guide.asp?ID=49
ed anche qui
http://trucchi.swzone.it/swztips.php?action=tips&id=247
ed in generale qui...
http://www.google.it/search?hl=it&q=ntldr+grub&btnG=Cerca&meta=lr%3Dlang_it
e qui
http://www.google.it/search?hl=it&q=ntldr+grub&btnG=Cerca&meta=

Loading