PDA

Visualizza la versione completa : [Mandriva 2005]Installazione KDE 3.4


Aki
18-09-2005, 20:39
Ave populus,
ho come WM KDE-3.3, ora ho abilitato i repository della cooker per poter mettere KDE 3.4, ma quando vado x installarli mi d conflitti vari con KDE 3.3 e le sue libs.
Per installare il 3.4 devo prima disinstallare il 3.3 e poi subito installare il 3.4 oppure devo fare queste operazioni con il server X fermato???

:ciauz:

andy caps
18-09-2005, 20:56
devi aggiornare il sistema :bh:

urpmi --auto-select

scarica quei 1000mb di pacchetti e ti trovi la mandriva 2006
la cosa migliore scaricare la rc2 della mandriva 2006 che uscira per i soci tra una settimana circa
la rc2 va benissimo poi tra una settimana metteranno i server della 2006 on line e mettendo quelli ti ritrovi la release gia pronta

Aki
18-09-2005, 21:14
Originariamente inviato da andy caps
devi aggiornare il sistema :bh:

urpmi --auto-select

scarica quei 1000mb di pacchetti e ti trovi la mandriva 2006
la cosa migliore scaricare la rc2 della mandriva 2006 che uscira per i soci tra una settimana circa
la rc2 va benissimo poi tra una settimana metteranno i server della 2006 on line e mettendo quelli ti ritrovi la release gia pronta

s, ma dando l'autoselect mi mette dei programmi in pi oppure aggiorna solo gli esistenti?

andy caps
18-09-2005, 21:36
aggiorna quelli esistenti piu mette i file che necesstano per le dipendenze

molti file non ci sono piu e sono stati sostituiti

Aki
18-09-2005, 22:09
Originariamente inviato da andy caps
aggiorna quelli esistenti piu mette i file che necesstano per le dipendenze

molti file non ci sono piu e sono stati sostituiti

ma se d urpmi --auto-select guarda cosa vien fuori:


[root@localhost ~]# urpmi --auto-select
E' richiesto uno dei seguenti pacchetti:
1- amarok-engine-arts-1.3.1-3mdk.i586 : amarok arts engine (to install)
2- amarok-engine-gstreamer-1.3.1-3mdk.i586 : amarok gstreamer engine (to install)
3- amarok-engine-xine-1.3.1-3mdk.i586 : amarok xine engine (to install)
Qual' la tua scelta? (1-3) 1
Per soddisfare le dipendenze, saranno installati i seguenti 30 pacchetti (56 MB):
drakconf-10.3-3mdk.i586
drakconf-icons-10.3-3mdk.i586
drakxtools-10.3-0.62mdk.i586
drakxtools-backend-10.3-0.62mdk.i586
drakxtools-newt-10.3-0.62mdk.i586
foomatic-db-engine-3.0.2-1.20050823.1mdk.i586
foomatic-filters-3.0.2-1.20050816.3mdk.i586
ftp-client-krb5-1.4.2-1mdk.i586
harddrake-10.3-0.62mdk.i586
harddrake-ui-10.3-0.62mdk.i586
libglitz1-0.4.4-1mdk.i586
libkrb53-1.4.2-1mdk.i586
libneon0.24-0.24.7-12mdk.i586
libpopt0-1.10.2-4mdk.i586
librpm4.4-4.4.2-4mdk.i586
libsqlite3_0-3.2.2-2mdk.i586
mandriva-release-2006.0-0.4mdk.i586
monitor-edid-1.5-1mdk.i586
perl-5.8.7-3mdk.i586
perl-Gtk2-NotificationBubble-0.01-3mdk.i586
perl-MDK-Common-1.1.24-1mdk.i586
perl-URPM-1.27-1mdk.i586
perl-base-5.8.7-3mdk.i586
popt-data-1.10.2-4mdk.i586
rpm-4.4.2-4mdk.i586
rpm-mandriva-setup-1.5-1mdk.i586
rpmtools-5.0.24-1mdk.i586
telnet-client-krb5-1.4.2-1mdk.i586
update-alternatives-1.8.3-7jpp.noarch
urpmi-4.7.15-1mdk.noarch
E' corretto? (S/n)

non mi pare esatto

P.S. in questo momento ho sia le fonti della LE 2005, sia quelle della cooker; per funzionare l'autoselect devo disabilitare le fonti 2005LE?

Loading