PDA

Visualizza la versione completa : due domande


m0rph3us
21-09-2005, 07:01
scusate mi potreste dire queste due cose:
quando effettuo un ping e importante che tutti i pacchetti arrivino oppure se per qualcuno scade la richiesta il ping e da considerare fallito?
io sono connesso tramite un router ethernet pero nelle impostazioni del router ho settato come protocollo pppoa che e quello del mio provider.
per sapere il mio mtu mi devo considerare pppoa oppure pppoe?
tante grazie
:ciauz:

seclimar
21-09-2005, 13:00
dipende...
in rete locale..vuole dire che ci sono problemi

in internet... puo' essereche la retesia cosi' lenta da fare scadereilping...

tu da dove a dove lo provi ?

m0rph3us
21-09-2005, 13:40
a ok grazie tante.
io sto a roma pingo in internet per esempio
ping -f -n 1464 maya.ngi.it pero ora ho pingato e i pacchetti sono arrivati tutti.
e invece stanotte ne perdevo qualcuno.
ma per esempio ora ho fatto tracert www.html.it e il primo e scaduto e tutti gli altri sono andati bene.
pensi sia un problema?
io cmq credo di avere problemi con l'mtu.
calcola che sul router mi riporta
mtu 1492
mss 1432
se faccio il test mi dice
mtu 1470 ma che non e ottimizzato.
mi potresti dire una cosa che mi serve per impostastare l'mtu.
il mio provider e tiscali che come protocollo usa pppoa vc-mux
io pero sto connesso tramite router ethernet trust 4501
volendo impostare l'mtu con dr tcp mi devo considerare pppoe oppure pppoa?
:ciauz:

seclimar
21-09-2005, 14:09
attento a giocare troppo con il mtu
sul forum adsl e connettivitą
trovi tutto per quelle configurazioni

se tu usi il PPPoA..allora devi seguirela configurazione del PPPoA

m0rph3us
21-09-2005, 14:36
a ok grazie ora mi faccio un giro in sezione di la.
si cmq lo so che non devo fare cose sbagliate.
infatti mi sto facendo 2000 paranoie e mi sto informando su tutto.
la cosa che non capisco e che in rete il protocollo PPPoE viene associato all'utilizzo di un router ethernet e non al protocollo usato dal provider mentre PPPoA viene associato a modem analogici con periferica usb.
il fatto e che io lascerei pure cosi solo che col nuovo router che devo mettere un usr 9105 navigo molto male e mi hanno detto appunto che devo fare quelle modifiche per migliorare la navigazione.
cmq fino a che non saro sicuro di quello che vado a fare non muovo niente tanto piu che ora sto con un trust che non mi crea problemi.
vabbe grazie ancora per i consigli mo vedo che ne cavo fuori.
:ciauz:

seclimar
21-09-2005, 15:37
dimentica l'associazione
usb pppoa
e ethernet pppoe

sono cose che non c'entrano...checchenedicano gli operatori telecom

m0rph3us
21-09-2005, 16:10
a ok quindi io imposto pppoa come mtu.
pero non capisco perche se faccio:
ping -f -n 30 -l 1472 maya.ngi.it
tutti i pacchetti scadono
se invece faccio
ping -f -n 30 -l 1464 maya.ngi.it
tutti i pacchetti pingano.
secondo te a quanto dovrei portare l'mtu?

seclimar
21-09-2005, 16:33
non so quali valori devi usare...
ma se con un valore non funziona.. lo devi abbassare fino a che inizia a funzionare senza problemi

altri utenti delforum sono molto esperti su questa cosa...

fatti spostare da unmoderatore ....

m0rph3us
21-09-2005, 16:39
ok non serve che mi spostano mi attacco di la ce gia un 3d molto lungo che tratta dell'argomento e posto in fondo a quello.
cmq grazie.
:ciauz:

Loading