PDA

Visualizza la versione completa : info rete LAN/Wireless


Andrea19185
23-09-2005, 00:30
Ciao a tutti, ho creato una rete lan wireless, ho collegato via cavo un pc al router e un notebbok via wireless.
Mi sono accorto che collegandomi ad Emule ottengo sempre ID bassi, come mai?Da cosa dipende?

Poi volevo sapere come posso fare a far si che non possa entrare nessun altro al di fuori di chi voglio io all'interno della rete wireless.

Grazie Ciao

Neo Hackman
23-09-2005, 08:59
Originariamente inviato da Andrea19185
Ciao a tutti, ho creato una rete lan wireless, ho collegato via cavo un pc al router e un notebbok via wireless.
Mi sono accorto che collegandomi ad Emule ottengo sempre ID bassi, come mai?Da cosa dipende?

Poi volevo sapere come posso fare a far si che non possa entrare nessun altro al di fuori di chi voglio io all'interno della rete wireless.

Grazie Ciao

Gli ID Bassi del mulo dipendono dal fatto che non hai aperto le porte che servono al mulo sul router!

Per la rete wireless sempre nel router puoi impostare la crittografia dei dati WEP e se vuoi anche un MAC filetring permettendo solo a te l'accesso alla rete wireless.

Se posti marca e modello del tuo router riesco a essere pių preciso!


Ciao! :ciauz:

Andrea19185
23-09-2005, 13:58
il modello del mio router č : U.S. Robotics 9106

U.s. robotics 9106 (http://www.usr-emea.com/products/p-broadband-product.asp?prod=bb-9106&loc=itly)

mi potresti spiegare come faccio ad aprire le porte e a settare la crittografia?

Grazie

Neo Hackman
23-09-2005, 16:59
Originariamente inviato da Andrea19185
il modello del mio router č : U.S. Robotics 9106

U.s. robotics 9106 (http://www.usr-emea.com/products/p-broadband-product.asp?prod=bb-9106&loc=itly)

mi potresti spiegare come faccio ad aprire le porte e a settare la crittografia?

Grazie

Per aprire le porte al mulo segui questa guida:

http://www.portforward.com/english/routers/port_forwarding/USRobotics/9106-SureConnect/eDonkey.htm

Per impostare la crittografia WEP invece devi andare penso su "WIRELESS AP" (sempre nel menų laterale del web setting) poi ci dovrebbero essere le varie possibilitā di scelta!

Ciao! :ciauz:

Andrea19185
23-09-2005, 20:24
per aprire le porte seguo la procedura ma per settare il WEP come faccio? ;)

Neo Hackman
23-09-2005, 20:47
Originariamente inviato da Andrea19185
per aprire le porte seguo la procedura ma per settare il WEP come faccio? ;)

Postami uno screen della schermata "Wireles AP" che vediamo cosa va settato! :)

Andrea19185
23-09-2005, 21:02
http://img189.imageshack.us/img189/9578/19sy.jpg

ma prima devo impostare gli IP del pc e del notebook e togliere l'opzione che permette di ricevere automaticamente l'IP?

Andrea19185
23-09-2005, 21:06
mi potresti postare il tuo ICQ o MSN Messenger cosė ci spieghiamo meglio.

Ciao e grazie

Neo Hackman
23-09-2005, 22:10
Originariamente inviato da Andrea19185
mi potresti postare il tuo ICQ o MSN Messenger cosė ci spieghiamo meglio.

Ciao e grazie

Ok,ora la schermata giusta dovrebbe essere "Security"!

Cmque, come mi hai chiesto, ti ho mandato via PM il mio contatto Messenger! :)


Ciao! :ciauz:

Andrea19185
24-09-2005, 10:11
ho inserito le porte con l'IP del notebook (wireless) e sembra funzionare anche se si connette a tutti i server tranne Rozorback 2.0.
Il DHCP non l'ho disabilitato, lo devo fare?

Altra domanda: sul notebook sembre tutt a posto ma sul fisso non riesco ad ottenere ID alti, ho provato ad inserire le porte anche con il suo IP ma sembra non funzionare, cme posso fare?

le porte per eMule sono : 4662 tcp - 4672 udp - 4711 udp ????????
Ciao e grazie

Loading