PDA

Visualizza la versione completa : aMule su Linux


amancalion
29-09-2005, 18:36
Ho scaricato aMule la versione di eMule per Linux.
Durante l'installazione lo script mi dice:

You need wxWidgets (http://www.wxwidgets.org/) to compile aMule. If you
have wxWidgets installed, please check that wx-config is in path, and
the directory where wxWidgets libraries are installed is in
LD_LIBRARY_PATH or equivalent variable. If you have wx-config in a
non-standard location please use the --with-wx-config=/path/to/wx-config
configure option.

Sono andato sul sito e non so quale scaricare perchè ci sono due versioni una per Unix/GTK+ e l'altra per Unix/Motif and X11. Quale devo scaricare??

Grazie.

PS: non esiste un pack che riassume tutte le librerie. Mi rompe le scatole perdere tempo per cercare le librerie che servono.

GhePeU
29-09-2005, 19:56
non compilarlo, ci sono pacchetti binari per la maggior parte delle distro

usa il tuo package manager

edriv
29-09-2005, 20:01
errore che avevo fatto io:
ricordati ldconfig

Loading