PDA

Visualizza la versione completa : Debian + Webmin


SkOrPiOn`87
02-10-2005, 17:22
Ciao,

ho installato webmin e usermin tramite apt-get, il problema è che quando accedo alla pagina riservata per gestire webmin ho solamente tutte le opzni per la configurazione di webmin, ma non c'è nesusna traccia dei tool per configurare ad esempio apache, mail, e tutte le atre cose che dovrebbero esserci (e che ho nella distruzione slackware, anche se li avevo installato da sorgenti...)

Qualcuno sa dirmi perchè?

Grazie :ciauz:

Caleb
02-10-2005, 17:31
perchè non li hai installati :D

apt-get install webmin* ti mette tutti i moduli

apt-cache search webmin ti lista i moduli installabili

SkOrPiOn`87
02-10-2005, 17:50
Alcuni pacchetti non possono essere installati. Questo può voler
dire che è stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o spostati da Incoming.

Poichè è stata richiesta solo una singola operazione è molto facile che
il pacchetto semplicemente non sia installabile, si consiglia
di inviare un "bug report" per tale pacchetto.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
webmin-postfix: Dipende: postfix ma non sta per essere installato oppure
postfix-tls ma non sta per essere installato
webmin-sendmail: Dipende: sendmail ma non sta per essere installato
webmin-shorewall: Dipende: shorewall ma non sta per essere installato
webmin-wuftpd: Dipende: wu-ftpd ma non sta per essere installato
E: Pacchetto non integro

fivendra
02-10-2005, 17:50
si però secondo me per debian è meglio installare il pacchetto originale di webmin perchè quello di debian contiene una versione vecchia di ebmin e da apt get non riesci ad installare tutti i moduli di webmin, ed essendo una versione vecchia non ti installa i modlui presi direttamente da webmin.
:ciauz:

SkOrPiOn`87
02-10-2005, 17:52
Già, l'ho notato...

Vado con i sorgenti, molto meglio :ciauz:

Loading