PDA

Visualizza la versione completa : [FC4]Installazione glibc rpm, problema!


mafaldo
03-10-2005, 13:38
Ciao a tutti!
Sto cercando di aggiornare una serie di librerie, le glibc e la sua dipendente glibc-common (versioni 2.3.90), solo che ci sono conflitti con le versioni precedenti (versioni 2.3.5), non riesco a far nulla ne con l'istruzione rpm -ivh e ne con -Uvh, ho provato anche il --nodeps e --force ma nulla! continua a dirmi che ci sono conflitti con il pacchetto vecchio!
Posso tentare di disinstallare prima la vecchia versione? Mi sembra di aver capito che non si pu perch fondamentela. che fo'??? :bh:
Ringrazio in anticipo!
andrea

andy caps
03-10-2005, 14:55
se proprio devi aggiornarle basta attivare le repository devel di yum in /etc/yum.repos.d
da 0 a 1
decommentando i devel mette

glibc.i686 2.3.90-11 installed

se aggiorni tutto il sistema chiaramente piu indicato anche se aggiornando quelle dovrebbe aggiornartene gran parte


poi dai un yun search glibc
yum ugrade glibc

Loading