PDA

Visualizza la versione completa : non mi partono distro live :dottò:


BananaBoat
04-10-2005, 06:46
ho un portatile su cui non mi partono le distro live, anzi mi partono e poi si bloccano durante il caricamento. La sequenza di boot e' corretta. Problemi hardware?

BananaBoat
04-10-2005, 06:56
ah dimenticavo il portatile e' un compaq evo n110, ma non credo che sia questo il problema visto he i requisiti minimi per far girare una live ce li ha.

andy caps
04-10-2005, 14:10
probabilmente è la ram che non gli piace o una periferica con cui ha problemi :bhò: difficile da dire fai un test della ram anche se non è molto significativo
guarda sul sito della live le opzioni da passare al boot a volte passando opzioni particolari per la ram si risolve

U-bahn
04-10-2005, 14:19
hai provato a dare alcuni parametri per il boot...ad es. acpi=on o off (il mio pc non fa partire le live senza questo parametro...)

alvinet
04-10-2005, 15:51
per quanto ne so i portatili sono sempre + rognosi dei desktop.
Disabilitando l'acpi, apic e altre cavolatine solitamente le live non faticano a partire.
Utilizzare un kernel 2.6 può aiutare.

BananaBoat
04-10-2005, 16:05
invece le distro non live tipo fedora ci si istallano senza problemi. provo a passare parametri diversi e vi faccio sapere.
grazie :ciauz:

BananaBoat
05-11-2005, 20:22
Originariamente inviato da BananaBoat
invece le distro non live tipo fedora ci si istallano senza problemi. provo a passare parametri diversi e vi faccio sapere.
grazie :ciauz:
ho provato con kanotix con acpi=off e funziona, ma cos'e' acpi?
scusare il ritardo :stordita:

Loading