PDA

Visualizza la versione completa : strano problema di repository


sopadj1
21-10-2005, 00:06
salve gente!
il mio apt ^^ mi da problemi, ecco quali:

Hit http://ftp.it.debian.org unstable/non-free Sources
63% [12 Packages gzip 0] [Query]
5570B/s 8m38s
gzip: stdin: not in gzip format
Err ftp://ftp.it.debian.org unstable/main Packages
Il sottoprocesso gzip ha ritornato un codice d'errore (1)
Get:14 ftp://ftp.it.debian.org unstable/contrib Packages [65,4kB]
Scaricato 4767kB in 15m37s (5085B/s)
Impossibile ottenere
ftp://ftp.it.debian.org/debian/dists/unstable/main/binary-i386/Packages.gz
Il sottoprocesso gzip ha ritornato un codice d'errore (1)
Lettura della lista dei pacchetti in corso... Fatto
E: Impossibile scaricare alcune file di indice, essi verranno
ignorati, oppure si useranno quelli precedenti.

oO

cos'?
ho letto in giro che puo' essere un repository andato... io ho questi:

deb ftp://ftp.it.debian.org/debian/ unstable main contrib non-free
deb ftp://ftp.nerim.net/debian-marillat/ sid main

deb-src http://ftp.it.debian.org/debian unstable main contrib non-free
deb-src ftp://ftp.nerim.net/debian-marillat/ sid main

chi mi aiuta?
l'errore dovuto da un repository andato?
se si quali nuovi repository sid mi consigliate?
grazie

S[p]|llo`
21-10-2005, 11:31
Originariamente inviato da sopadj1
salve gente!
il mio apt ^^ mi da problemi, ecco quali:

Hit http://ftp.it.debian.org unstable/non-free Sources
63% [12 Packages gzip 0] [Query]
5570B/s 8m38s
gzip: stdin: not in gzip format
Err ftp://ftp.it.debian.org unstable/main Packages
Il sottoprocesso gzip ha ritornato un codice d'errore (1)
Get:14 ftp://ftp.it.debian.org unstable/contrib Packages [65,4kB]
Scaricato 4767kB in 15m37s (5085B/s)
Impossibile ottenere
ftp://ftp.it.debian.org/debian/dists/unstable/main/binary-i386/Packages.gz
Il sottoprocesso gzip ha ritornato un codice d'errore (1)
Lettura della lista dei pacchetti in corso... Fatto
E: Impossibile scaricare alcune file di indice, essi verranno
ignorati, oppure si useranno quelli precedenti.

oO

cos'?
ho letto in giro che puo' essere un repository andato... io ho questi:

deb ftp://ftp.it.debian.org/debian/ unstable main contrib non-free
deb ftp://ftp.nerim.net/debian-marillat/ sid main

deb-src http://ftp.it.debian.org/debian unstable main contrib non-free
deb-src ftp://ftp.nerim.net/debian-marillat/ sid main

chi mi aiuta?
l'errore dovuto da un repository andato?
se si quali nuovi repository sid mi consigliate?
grazie
Scusa prova a dare un apt-get update senza ftp://ftp.it.debian.org unstable/main e vedi se va tutto a buon fine...
per quanto riguarda i repository ricordo che qui nel forum c'era pi di qualche 3d con quello che cerchi, altrimenti quando vado a casa posso postarti il mio (che tra l'altro credo sia lo stesso di alkat :stordita: :rollo: )

Loading