PDA

Visualizza la versione completa : aggiornare a FC4 senza i dc


Outermarker
22-10-2005, 17:39
Salve ho una Fedora Core 1 installata su un portatile. Erano mesi che non la utilizzavo. Ora vorrei aggiornare alle versioni più recenti. Purtroppo il mio lettore cdrom è rotto e non c'è verso di farlo funzionare, quindi dovrei fare tutto con yum, apt oppure up2date, ma: up2date non va (mi ritorna un messaggio d'eeore), yum mi da i soliti problemi di dipendenze e apt mi dice che è tutto aggiornato. Come fare per portare il mio pinguino al passo con i tempi?

andy caps
22-10-2005, 18:08
:bhò: l'unica è provare ad abilitare le repository devel di yum
con quelle in teoria ti aggiorna a fedora core 5 ma la vedo dura

c è da smanettare anche da fedora 4
:D sostituire il cdrom la vedo come la cosa piu semplice

Outermarker
22-10-2005, 18:38
sostituire il cdrom la vedo come la cosa piu semplice

costa pcoco meno di 500 euro :oVVoVe:

proprio non c'è nulla da fare dite?? up2date e yum non sono in grado di portare il sistema al passo con i tempi? mi devo tenere questo trabicolo? :cry:

andy caps
22-10-2005, 18:56
:dottò: un cdrom 500 euro???

CD-ROM LG 52X CRD-8522B EIDE OEM ASSISTENZA LG ITALIA 14.00 S

al limite anche questo se non vuoi spendere molto :D

te lo puo anche fare prestare e metterlo provvisoriamente per installare

Outermarker
22-10-2005, 18:59
il mio fornitore mi dice che per il mio acer aspire 1600 è necessario utilizzare quello originale della Acer per quel modello, in quanto le connessioni da modello a modello sono diverse e nessun altro si adatterebbe. Purtroppo, dice lui, non c'è mercato di questo tipo di HW usato e quindi bisogna per forza comprarlo dalla acer che lo fa pagare .... 500 euro. Devo forse bruciare il mio fornitore?

andy caps
22-10-2005, 19:14
:madai!?: azz
io sentirei altrove

al limite farlo riparare da qualche centro riparazioni

cacao74
22-10-2005, 19:26
Sicuro di avere aggiornato i repository per yum ed apt?

Se hai la possibilità di installare tramite rete, sfrutterei questa possibilità.

ciao

Outermarker
23-10-2005, 10:34
mi sa che proverò con yum. Purtroppo i miei repository contengono solo fonti 'stable'. qualcuno mi posterebbe il suo yum.conf o mi dice dove recuperarne uno aggiornato?

andy caps
23-10-2005, 11:07
in /etc/yum.repos.d trovi anche le devel che devi abilitare settando su 1

non te lo consiglio comunque
se sei senza cd poi in caso di pasticci (molto probabili ) non potresti reinstallare

Outermarker
25-10-2005, 12:41
Grazie Andy, Non ho /etc/yum.repos.d/, tutti i miei repository li ho dentro /etc/yum.conf, forse perché ho una versione vecchia??

Ma i cd devono essere bootabili naturalmete... altrimenti basterebbe recuperare un lettore USB, montarlo e poi leggere tranquillamente i cd. Non c'è verso di aggiornare senza fare un reboot da cd?

Loading