PDA

Visualizza la versione completa : openoffice.org installazione fasulla


Outermarker
22-10-2005, 19:51
Sono tre ore che sbatto la testa. Mi sono scaricato gli rpm della nuova versione 2.0 appena uscita. Nel README file c'è scritto che le due versioni possono convivere, per cui io non mi preoccupo di togliere quella vecchia, decomprimo la tarball e do un bell


rpm -Uvh openoffice.org*

e dopo aver macinato un bel po' mi risponde che il nuovo OO è bello e installato nel sistema. SOlo che io non lo trovo da nessuna parte!
con il comando #ooffice mi fa partire il vecchio, dai menu non si è visto, insmma non c'è. Allora disinstallo la vecchia versione con un rpm -e e questa si cancella, poi torno nella directory con gli rpm della nuova, do


rpm -ivh openoffice.org*

e mi risponde che i pacchetti sono già installati.
se però provo a disinstallarli con rpm -e, mi dice che i pacchetti NON sono installati!!! :messner:
che faccio ragazzi???

Outermarker
22-10-2005, 20:21
fatto, non so che casino ho combinato, ma bastava dare l'opzione --replacepkgs

:unz:

cacao74
22-10-2005, 20:24
OOo 2.0 dovrebbe trovarsi sotto /opt.

ciao

aristarkos
23-10-2005, 11:22
Se ti può essere utile, io ho installato OOffice 2.0 su Gentoo con emerge e adesso ho la possibilità di usare sia la vecchia versione (ke parte con il comando ooffice) sia la nuova (ke parte invece con il comando ooffice2)

Outermarker
23-10-2005, 11:53
Ora funziona, con il comando 'soffice' :zizi:

qualcuno sa se esiste già in Italiano? e se sì dove lo trovo?

Loading