PDA

Visualizza la versione completa : Scheda Win tv funziona tutto tranne il sonoro


Willy99
26-10-2005, 21:31
Ciao a tutti,

sto faticosamente muovendo i primi passi con Linux, e per essere piu precisi con Mandirva 2006.

Sul pc ho una scheda della hauppague modello "Win TV Go", mandirva riuscita a riconoscerla ed infatti riesco a vedere tutti i canali, unico problema che non funziona il sonoro.
Eppure la scheda sonora del pc funziona, infatti quando per.es. esce in una applicazione un messagigo di errore sento il suono di avvertimento.

C' qualcuno che puo darmi un suggerimento su cosa fare?

Grazie.

francofait
26-10-2005, 21:55
Originariamente inviato da Willy99
Ciao a tutti,

sto faticosamente muovendo i primi passi con Linux, e per essere piu precisi con Mandirva 2006.

Sul pc ho una scheda della hauppague modello "Win TV Go", mandirva riuscita a riconoscerla ed infatti riesco a vedere tutti i canali, unico problema che non funziona il sonoro.
Eppure la scheda sonora del pc funziona, infatti quando per.es. esce in una applicazione un messagigo di errore sento il suono di avvertimento.

C' qualcuno che puo darmi un suggerimento su cosa fare?

Grazie.

Avvia kmix e controlla che gli interruttori siano tutti accesi (per defaults sono spenti).

Willy99
27-10-2005, 00:23
Grazie,

ho controllato, quelli nella scheda "input" hanno tutti il led verde acceso (pro se sposto il cursore sopra di uno di questi mi esce la scritta "muto" !!??, sia con il led verce acceso che spento !??)


Quelli in Input, idem come sopra, tutti verde quando sono sopra esce la scritta "muto".

Quelli nella scheda switch sono gialli.



:bh:

Loading