PDA

Visualizza la versione completa : Kubuntu


Mordor
28-10-2005, 19:15
Salve, ho un problema ha installare Kubuntu .. Allora io ho scaricato il DVD della release 5.10 .. lo faccio partire da boot .. arrivo all'istallazione digito "install" lui mi parte mi fa scegliere la lingua, la tastiera, mi carica l'hardware e a quasto punto mi va in una schermata blu con in fondo delle linee dove posso scrivere del testo .. ma da li non mi si muove pi e ci rimane a vita. Sapete mica il xch ?

eraclito
28-10-2005, 20:13
Originariamente inviato da Mordor
Salve, ho un problema ha installare Kubuntu .. Allora io ho scaricato il DVD della release 5.10 .. lo faccio partire da boot .. arrivo all'istallazione digito "install" lui mi parte mi fa scegliere la lingua, la tastiera, mi carica l'hardware e a quasto punto mi va in una schermata blu con in fondo delle linee dove posso scrivere del testo .. ma da li non mi si muove pi e ci rimane a vita. Sapete mica il xch ?

darci info sul tuo pc violazione della privacy? :zizi:

palesemente un problema hardware ma se non sappiamo con precisione info sulla macchina si pu solo tuirare ad indovinare...

Mordor
28-10-2005, 20:58
Oh no no .. scusa .. ti dico subito quello che ho ..

P4 3,0 Ghz
Scheda Madre Asus P4
Scheda Video Nvidia GeForce4 Ti4200
Scheda di Rete 3Com
HD Maxtor 60 GB
HD Maxtor 120 GB
Sound Blaster Live
Lettore DVD e CD standard

Poi mi dice che ho una scheda PCM Card (PCMCIA) e mi sa che quella che mi fa piantare il tutto .. infatti nella configurazione Esperto mi dice che a volte creano problemi .. caso mai .. la stacco ...

andy caps
28-10-2005, 21:13
si prova a disattivarla momentaneamente

se premi f1 f2 al boot dell'installazione ci sono anche leopzioni da passare all'installatore per disattivarla

altrimenti prova un installazione testuale

ha una interfaccia di installazione piu spartana e a volte risolve

Mordor
29-10-2005, 09:56
Ho provato a non far caricare la scheda PCMCIA ma cmq il problema si mantiene .. ho provato anche a fare:

linux noapic nolapic
ma cmq arrivo dopo il controllo Hardware e mi si blocca tutto nuovamente. Cm faccia ad andare in modalit testuale di installazione ? Ci possono essere altri problemi ?

andy caps
29-10-2005, 12:00
il problema probabilmente il controller sata che non viene riconosciuto nell'installazione

devi vedere le opzioni possibili di boot
e provare i vari parametri
:bh:

Mordor
29-10-2005, 12:02
Capito .. indi devo trovare un'opzione di BOOT che mi disabiliti il controller SATA.

Mordor
30-10-2005, 10:45
:dh:
Qua ci sto sbattendo la testa .. ma la questione rimane tale .. ho capito che un problema HW xch su un altro PC lo istalla, ma essendo obbligato a metterlo su quello da me indicato dovrei riuscire a risolvere il problema. Qualcuno sa dirmi di solito quale l'opzione di boot che pu servirmi ? Che x ora io le sto provando un po' alla cieca ! :cry:

andy caps
30-10-2005, 10:58
se proprio non va devi proovare un altra distro'

con un controller simile al tuo ad esempio un amicoriusciva ad installare la debian con il kernel 2.4 e noncon il kernel 2.6 :bh:

prova a scaricare debian
ubuntu praticamente una debian
e vuoi una distro semplice da installare come ubuntu prova mephis che aggiornatissima come ubuntu
anche mephis una debian

Loading