PDA

Visualizza la versione completa : WebCam e Router


senzafiltro 05
31-10-2005, 12:21
questa è la situazione:
Un router intellinet con ip fisso 217.133.xx.xx, dietro al router una webcam (sottorete ip 10.0.0.4) perchè da intranet vedo la webcam mentre da internet non vedo un bel niente?


questo il link con la webcam java:
http://www.sancesario41018.it/webcam/sancesario_java.asp


se scrivo http://217.133.xx.xx:80/video.htm mi da questo errore, cosa vuol dire?:
Web Server Error Report:
Server Error: 501 Not Implemented
No RPM for this combination of URL and method
/video.htm

fivendra
31-10-2005, 12:42
mai hai aperto al porta 80 e reindirizzata verso il server della webcam?
:ciauz:

senzafiltro 05
31-10-2005, 12:48
SI nel Virtual Server Configuration
ID Public Port-Start Public Port-End Private Port Port Type Host IP Address
1 80 80 80 TCP 10.0.0.4

fivendra
31-10-2005, 13:43
ok, i test li hai fatti vero da una connessione terza?
perchè dall'interno della rete non puoi uscire per poi rientrare...
quindi per verificare il tutto devi farlo fare a terzi

se lo testo io, mi compare una pagina in cui devo indierei user e pass, quindi direi che funziona...

ah ti cancello parte dell'ip...
non è simapatico metterlo in rete pubblicamente... non si sa mai

:ciauz:

senzafiltro 05
31-10-2005, 17:55
Però se ti colleghi in questa pagina:
http://www.sancesario41018.it/webcam/sancesario_java.asp
la webcam si vede solo da intranet e non da internet....perchè?

senzafiltro 05
31-10-2005, 17:59
Testing Internet Connection
Ping default gateway 213.xxx.0.32 PASS HELP
Ping primary DNS 213.xxx.32.70 FAIL HELP
Query DNS for www.conexant.com PASS HELP
Ping www.conexant.com FAIL HELP

cosa vuol dire?

Loading