PDA

Visualizza la versione completa : [Debian] problema con APCUPSD


faxvi
05-11-2005, 16:08
Ciao a tutti ragazzi volevo porvi un problema che non sono riuscito a risolvere...dopo avere installato "apcupsd" sono andato alla ricerca di un howto per installare la mia stampante...ecco il link a cui ho fatto affidamento http://update.itlab.musc.edu/node/126.
L'unica differenza che io a differenza del tipo che ha scritto la guida ho un kernel 2.4.27-2-386. Nel documento mi si chiede di effettuare un
/sbin/apcaccess dove il risultato dovrebbe essere qualcosa del tipo
APC : 001,038,0933
DATE : Thu Jan 27 09:43:34 EST 2005
HOSTNAME : gcrc-www
RELEASE : 3.10.16
VERSION : 3.10.16 (04 November 2004) debian
UPSNAME : gcrc-www
CABLE : USB Cable
MODEL : Smart-UPS 1500 RM
UPSMODE : Stand Alone
STARTTIME: Thu Jan 27 09:43:21 EST 2005
STATUS : ONLINE
LINEV : 123.1 Volts
LOADPCT : 21.4 Percent Load Capacity
BCHARGE : 100.0 Percent
TIMELEFT : 62.0 Minutes
MBATTCHG : 20 Percent
MINTIMEL : 10 Minutes
MAXTIME : 0 Seconds
OUTPUTV : 123.1 Volts
DWAKE : -01 Seconds
DSHUTD : 090 Seconds
LOTRANS : 106.0 Volts
HITRANS : 127.0 Volts
ITEMP : 37.2 C Internal
ALARMDEL : Always
BATTV : 27.1 Volts
LINEFREQ : 60.0 Hz
NUMXFERS : 0
TONBATT : 0 seconds
CUMONBATT: 0 seconds
XOFFBATT : N/A
SELFTEST : NO
STATFLAG : 0x02000008 Status Flag
SERIALNO : AS0446126866
BATTDATE : 2004-11-15
NOMBATTV : 24.0
FIRMWARE : 17.3.D USB FW:1.5
APCMODEL : Smart-UPS 1500 RM
END APC : Thu Jan 27 09:43:34 EST 2005



ma a me da solo questo....
FATAL ERROR in apcaccess.c at line 243
tcp_open: cannot connect to server localhost on port 3551.
ERR=Connection refused


ora nella guida mi dice che sia normale, o meglio che sia normale per circa 10 secondi e che quindi devo aspettare un p prima che l'output sia quello previsto....ma io ho aspettato anche 15 minuti e purtroppo niente...sapete darmi consigli...pleaseeeeeee.
Grazie anticipatamente a tutti!

faxvi
05-11-2005, 17:39
Ho risolto il tutto....ho disinstallato il programma apcupsd ed ho installato invece cupsys ho configurato tranquillamente e adesso mi funge tutto...sono troppo contento :unz: grazie cmq a tutti siete grandi...ed io sono troppo gasato...!

Loading