PDA

Visualizza la versione completa : [debian] ppp da errore solo con dialup telecom


geco82
15-11-2005, 17:19
salve a tutti, come da oggetto non riesco a connettermi con linux al numero della telecom mentre riesco benissimo con quello di tele2.
per voi da cosa dipende?
la chiamata parte, il server risponde ma dopo qualche secondo cade la linea.non arriva nemmeno a controllare user e pass.
ciao a tutti
Geco

andy caps
15-11-2005, 17:31
commenta la riga

auth

in /etc/ppp/option

cosi'

#auth

geco82
15-11-2005, 18:54
ok, grazie, ora prover˛
Geco

geco82
19-11-2005, 09:47
ho provato ma non cambia nulla, non penso che c'entri l'autenticazione, perchŔ si disconnette molto prima che arrivi a farla. si disconnette dopo una decina di secondi che compone il numero. che cavolo di impostazioni hanno i server della telecom?!?!?!?!?!
Geco

andy caps
19-11-2005, 10:03
probabilmente allora dipendera da eventuali preselezioni di chiamata o cose del genere

lo fa' esclusivamente con linux ?

geco82
19-11-2005, 10:11
si, con winzoz non ha problemi. io pensavo che fosse qualche impostazione del mio modem perchŔ ho un portatile ed il modem lo faccio andare con il driver smartLink.
bo.....
non so che cavolo fare..mi girano..pago la flat, non c'Ŕ adsl e con linux un funziona.
volevo provare a ricompilare il kernel per˛ ci sta un'eternitÓ e quindi mi tocca ritornare su winzoz e scaricare il pacchetto debian del sorgente
che palle Telecom Italia
Geco

andy caps
19-11-2005, 12:07
puoi provare a modificare la stringa di connessione http://assistenza.tiscali.it/connessione/stringhe/analogici/ qui ne trovi alcune

anche su tin.it c'Ŕ una sezione analoga

Loading