PDA

Visualizza la versione completa : problemi con la GUI


nopirates
15-11-2005, 19:39
Salve, ho installato linux suse 10, e dopo aver risolto dei problemi inerenti alla risoluzione del monitor, dalla console, non mi parte più l'interfaccia grafica! :confused:

Avete consigli da darmi???

Ps: ho provato a digitare ALT+F7, ma niente. Mentre se digito "startx" mi dà un errore.

vortex87
15-11-2005, 20:32
Cosa dice l'errore? :stordita:

nopirates
16-11-2005, 15:58
ecco l'errore:

Fatal server error:
no screens found.

Che può essere??? :confused:

vortex87
16-11-2005, 16:48
Sicuro di aver risolto i problemi? :stordita:

Per fare la configurarazione hai usato yast o xorgconfig? Magari prova ad usare l'altro :fagiano:

nopirates
16-11-2005, 19:28
ho usato xorgconfig. Dici che ho sbagliato qualche parametro??? :cry:

vortex87
16-11-2005, 21:02
Più che altro sembra che manchi qualcosa

Prova magari a rifare la configurazione, o anche a vedere se usando yast cambia qualcosa.

Se no posta qui il file /etc/X11/xorg.conf

nopirates
17-11-2005, 10:41
quando entro in yast, l'unica scheda che non mi fa aprire è proprio quella delle impostazioni del monitor! Penso che sia un bug...
Cmq quando faccio la configurazione con "xorgconfig", e digito "startx" sono questi i due errori che mi dà:

(EE) VGA(0): Driver can't support depth 24
(EE) Screen(s) found, but none have a usable configuration.

Che cos'è che devo cambiare??? :sbav:

vortex87
17-11-2005, 15:46
Quando ti chiede la modalità colori predefinita metti 16bit invece di 24

nopirates
17-11-2005, 18:26
L'ho già fatto, ma stranamente mi dà sempre lo stesso errore. :nonono:
Che posso fare???

nopirates
17-11-2005, 18:54
http://forum.html.it/forum/faccine/173.gif
è una cosa increibile!!!

Loading