PDA

Visualizza la versione completa : connessione in KUBUNTU 5.10


Kimo
17-11-2005, 11:52
Ho installato Kubuntu 5.10 sul mio disco slave..credo di aver fatto un'installazione abbastanza pulita e corretta, ma purtroppo non riesco ad andare in rete.
Nella finestra di dialogo di configurazione della rete con DHCP l'installer ha funzionato dicendomi però che l'OS non sa come dialogare con il mio provider. Quindi ho configurato manualmente la rete fornendo i DNS del mio ISP. Avendo un router ho dato come indirizzo IP 192.168.0.2 che corrisponde a eth0, netmask 255.255.255.0 e gateway 192.168.0.1 che corrisponde all'indirizzo del router. Mentre per il DNS dell'ISP (me ne ha chiesto solo uno) ho messo quello di Tiscali 195.130.224.18. Ebbene la scheda di rete risulta attiva, la connessione pure..ma se digito un qualsiasi indirizzo web (tipo Google) non và da nessuna parte. Sono anche entrato nell'interfaccia web del router ed ho applicato quello che già c'era in quanto corretto. Qualche anima pia può dirmi dove sbaglio o eventualmente se c'è qualche altro passaggio che non ho ancora fatto?

grazie :ciauz:

Kimo
17-11-2005, 17:08
Detesto insistere e fare up ...ma possibile che non c'è nessuno che può darmi una mano? :dhò:

alex86
17-11-2005, 17:13
controlla in /etc/resolv.conf l'esattezza dei dns

nameserver 195.130.224.18

Kimo
17-11-2005, 20:07
Ave corregionale! :) I DNS in /etc/resolv.conf sono giusti tra l'altro ho aggiunto il secondo. Comunque ora ho risolto...e per il momento non mi rendo neanch'io conto come ho fatto! :fagiano: Ho solo risettato il modem in modalità router e rifatto il config della connessione sotto windows. Verificato che funzionava, sono rientrato in Ubuntu ed ora funziona!...Bho?

:master:

alex86
18-11-2005, 13:00
di solito è quello che si consiglia di fare...setti il router da windows e lo usi da linux..

Loading