PDA

Visualizza la versione completa : [Suse 10] problema amule


spqr
18-11-2005, 19:23
Ho provato ad installare l'ultima versione di amule (per suse 9.3) sulla mia suse 10 (con gnome).
Dopo aver installato wxbase e gtk, mi ha chiesto di installare pure una certa libbdf...
Ho trovato un pacchetto binutils per GNOME che lo conteneva e l'ho installato.

A questo punto amule si installato senza ulteriori richieste n conflitti.
Tuttavia ora quando vado ad aprire amule mi d questo errore:


Initialising aMule
Checking if there is an instance already running...
Credits: Failed to load creditfile
*** glibc detected *** malloc(): memory corruption: 0x08604190 ***
Abortito

Cosa significa?

spqr
18-11-2005, 20:26
Suse 10 ha un pacchetto "binutils GNU" con il file libbfd pi aggiornato rispetto a quello che amule richiede (infatti il pacchetto rpm per suse 9.3).

Se lascio il pacchetto aggiornato, amule non trova il file che richiede; se invece cancello binutils e lo sostituisco con quello pi vecchio (quello che vuole amule), allora mi d il messaggio di errore che ho scritto nel post precedente.

Come devo procedere? Aspetto che esca amule per suse 10? :incupito:

francofait
18-11-2005, 20:28
Originariamente inviato da spqr
Suse 10 ha un pacchetto "binutils GNU" con il file libbfd pi aggiornato rispetto a quello che amule richiede (infatti il pacchetto rpm per suse 9.3).

Se lascio il pacchetto aggiornato, amule non trova il file che richiede; se invece cancello binutils e lo sostituisco con quello pi vecchio (quello che vuole amule), allora mi d il messaggio di errore che ho scritto nel post precedente.

Come devo procedere? Aspetto che esca amule per suse 10? :incupito:

C' , sulle repositri apt

spqr
18-11-2005, 21:27
Trovato ed installato, grazie

tamteboo
19-11-2005, 00:26
Un altro modo per avere amule su SUSE 10.0 quello di usare klik. Un semplice klik://amule e il gioco fatto!

Loading